[BETA] App Android

beta

#322

Salut @Adrien @Aimpi !

J’ai eu 5 min pour vous générer un apk avec le fix pour Android 8 !
Dispo ici chez moi je n’ai plus d’erreur donc dites moi si chez vous c’est bon :slight_smile:

@Bartabac comme l’a dit @Retlaw je pense aussi que tu télécharge le mauvais fichier donc essai avec le lien que j’ai juste au dessus.


#323

Merci ca fonctionne nikel avec ton lien !


#324

C’est bon elle ce lance nikel merci :wink:


#325

:+1: @LepetitGeek
Nickel…


#326

Hello,
Tout d’abord bravo cette apli à l’air génial mais petit problème:
lorsque je clique sur le lien pour télécharger l’apli apk (dans l’article ci dessus) J’ai cette page qui apparait:


et meme si je me log ça ne fonctionne toujours pas.
est que quelqun pourait e dire quoi faire pour quand meme télécharger le fichier apk


#327

Salut @NathanM !
Et merci :slight_smile:

Alors je suis en plein dedans et j’ai fait pas mal de modifs sur le repo mais j’ai pas encore mis le sujet à jour ^^
En attendant, l’apk est dispo dans l’onglet “realase” sinon, si tu trouve pas, un lien est dispo quelques commentaires au dessus :slight_smile:


#328

Salut
J’ai bien téléchargé l’apk mais impossible de lancer l’installation, j’ai un message :
L’application n’a pas été installé🤔


#329

Bonsoir tout le monde,

Appli qui fonctionne parfaitement sur mon sony XA1 android 8.0.
Merci a vous
:+1:


#330

meme quand je prend le lien dans le commentaire juste au dessus mais ça là lorsque j’ouvre le fichier je reçois un message comme quoi le fichier ne peut pas être lu


#331

Tu as bien téléchargé le fichier “Gladys.apk” ?
Tu as quoi comme téléphone ? Quelle version d’Android ?
Tu as bien activé les sources inconnues ?


#332

Bonsoir!
Je viens de me rendre compte que l’appli ne fonctionne plus du tout sur mon S8+ (ca marchait parfaitement il y a encore qques temps).
Mon pb, c’est que je ne peux meme plus la desintaller… ca fait écran noir puis un message d’erreur.
Connaissez-vous une manip? Faut-il retenter une install avec la dernière apk?

Merci!


#333

Salur @pyb

J’ai eu le même problème sur mon S8, tu as du faire une MAJ d’Android récemment non ?

J’espérais vraiment que personne n’ai ce soucis… Le bug a été corrigé dans la dernière version de l’app mais pour la mettre à jour ça va pas être simple :confused:

Je peux t’indiquer la méthode qui j’ai du effectuer pour me sortir de ce cercle vicieux mais ça risque de prendre un peu de temps et il te faudra un pc pour ça.


#334

Oui, mise à jour récente!
Bon… ecoute, si à l’occasion tu as le temps de m’expliquer, je suis preneur! Mais rien d’urgent.
SI je réinstalle la nouvelle, j’imagine que ca ne résoud pas le pb?


#335

Tu peux essayer mais dans mon cas ça n’as pas résolu le problème car ça plantait avant mais on ne sait jamais tente le coup !

Bon j’essayerais de te faire un truc pas pas et bien détaillé demain :slight_smile:


#336

Je tente l’install avant et je te dis. Y’a pas un souci avec le lien d’ailleurs?


#337

Si mais je viens tout juste de le mettre à jour ^^


#338

Au top!
Alors, l’install a réussi (ou plutot la mise à jour).
A présent, l’appli se lance (logo “Gladys Your home assistant” apparait, ce qui n’était pas le cas), puis plante avec le message “Gladys s’est arreté”!
Et tjrs pas de desinstallation possible…


#339

Bon c’est déjà une bonne nouvelle car ce n’est pas le problème auquel je pensais !

Par contre un autre survient :thinking:
As-tu essayé d’effacer les données de l’app ?
Et le fait que la désinstallation ne soit pas possible devient suspecte…


#340

Je ne peux rien faire: dans la liste des appli, elle apparait bien mais si je la selectionne, ca plante (ca ca n’a pas changé). Pas sûr que l’install se soit faite correctement du coup…


#341

Ah… je pense que la MAJ n’as pas du se faire…

Je te propose de remettre ça à demain et je t’expliquerais comment t’en débarrasser !