Gladys-Bluetooth problème Nut


#21

bon… j’ai encore le même soucis… avec node.app.js, le nut est bien visible:

^[email protected]:~/gladys-bluetooth $ node app.js
Starting Bluetooth Scan for 30 seconds !
Just received 1 devices from Gladys. Saving them locally in RAM.
Device “nut” is the peripheral of user 1, it means user is at home ID = 1 !

mais en faisant pm2 lors :

1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Scanned device nut but devices does not exist in Gladys. Not saving anything.
1|gladys-b | Stopping Bluetooth Scan for 60 seconds !
1|gladys-b | Bluetooth Scan stopped
1

je ne comprend plus rien… pourtant j’ai bien suivit le readme… :thinking::face_with_raised_eyebrow::persevere:


#22

pm2 logs peut te montrer des logs antérieurs au restart du module, il est donc possible que ça soit avant que tu ai fais le setup.

Reboot ton rasp ( sudo reboot ), et normalement tout sera good :slight_smile:


#23

merci Pierre-Gilles, ça fonctionne.
j’espère que ce tiendra maintenant. :star_struck::grin:


#24

Alors, je n’ai pas de porte clef Nut, mais je rencontre un problème avec le bluetooth.

Ayant eu des problèmes de piles se vidant à vitesse grand V avec d’anciens portes-clefs bluetooth, je viens de recevoir 2 nouveaux portes-clefs et j’ai un problème.

Note : Avant de poster mon problème j’ai, pour tenter de le résoudre, supprimé et réinstallé le module gladys-bluetooth en suivant le tuto du blog. Même si je l’avais fait après la dernière MAJ, je me suis dit “Recommençons tout depuis le début, ça mange pas de pain…”

J’ai donc recloné et installé gladys-bluetooth et lancé la commande node /home/pi/gladys-bluetooth/setup.js, je vois que 30 secondes de scan se lancent toutes les minutes.
Cool, je vais pouvoir clairement identifier et assigner les 2 portes clefs en allumant le deuxième à la détection suivante.

Jusque là, tout se passe bien, les 2 portes- clefs sont détectés, importés dans Gladys et assignés à leur utilisateur respectif.

Mais là, dans les logs gladys-bluetooth, je continue à voir en boucle ceci (alors que j’ai lancé la commande pm2 start /home/pi/gladys-bluetooth/app.js --name gladys-bluetooth)

2|gladys-b | Starting Bluetooth Scan for 30 seconds !
2|gladys-b | Device iTAG             is not assigned to any user, so we do nothing
2|gladys-b | Device iTAG             is not assigned to any user, so we do nothing
2|gladys-b | Stopping Bluetooth Scan for 60 seconds !

Or, mes portes clefs sont bel et bien assignés à leur utilisateur respectif… Normal ou pas ?

J’ai donc rebooté Gladys pour voir ce qui se passe, et depuis le reboot, toujours dans les logs gladys-bluetooth, j’ai ceci qui tourne en boucle :

2|gladys-b | Starting Bluetooth Scan for 30 seconds !
2|gladys-b | Scanned device iTAG             but devices does not exist in Gladys. Not saving anything.
2|gladys-b | Scanned device iTAG             but devices does not exist in Gladys. Not saving anything.
2|gladys-b | Stopping Bluetooth Scan for 60 seconds !

Comme si Gladys avait oublié les devices entre leur détection, leur assignation et le reboot…

Comportement normal ou non ?

Problème, dans ma timeline, je n’ai rien qui s’affiche… Je suis considéré comme étant absent de la maison depuis 18 jours… Donc même après configuration de mon nouveau porte clef et avant le reboot, Gladys ne m’a jamais considéré comme étant à la maison…

Deux autres questions pour continuer à m’instruire :

  • Pourquoi ai-je une détection toutes les minutes alors qu’en théorie, mon alarme cron lance le script de détection toutes les 5 minutes ??
  • Dans le tuto, il est écrit de lancer la commande node /home/pi/gladys-bluetooth/setup.js pour lancer la détection des nouveaux périphériques, mais cette détection s’arrête t’elle automatiquement une fois qu’on lance gladys-bluetooth avec la commande pm2 start /home/pi/gladys-bluetooth/app.js --name gladys-bluetooth ?

#25

Personne ne peux m’aider ?

J’ai tout recommencer depuis le début aujourd’hui et j’obtiens le même résultat :disappointed_relieved:


#26

Ça c’est les parametres du module gladys Bluetooth ( dans le fichier config.js ), ça n’a rien à voir avec Gladys core

Ah non non ! Il faut faire Ctrl + C pour couper le script de setup quand t’as fini.
À mon avis, redémarre juste ton rasp un bon coup, ça devrait le faire

Mon avis c’est que :

  • ta config est pas forcément reloadée
  • où c’est juste pm2 logs qui te montre des vieilles logs ( pm2 garde l’historique des logs, c’est pas toujours du live )

#27

Alors, je suis de nouveau reparti de 0 (4ème et 5ème tentatives)

En détails, ce que je fais (je suis le tuto quoi…) :

  • Suppression du dossier gladys-bluetooth
  • Reboot Gladys
  • Clonage gladys-bluetooth
  • Installation gladys-bluetooth (yarn install pour la 4ème tentative et npm install pour la 5ème)
  • Edition config.js
  • Autorisation donnée à Node.js d’accéder au Bluetooth
  • Lancement phase de recherche (node /home/pi/gladys-bluetooth/setup.js)
  • Arrêt phase de recherche (Ctrl+C)
  • Lancement de Gladys Bluetooth
  • Reboot de Gladys
  • Association des portes clefs à leur utilisateur respectif
  • Reboot de Gladys

Comme lors de mes premières tentatives, les porte clefs sont reconnus lors de la phase de recherche et immédiatement crées dans Gladys.
Une fois associés, ils apparaissent comme tel dans la liste des Devices, mais aucune des 2 Timeline n’évolue…

Logs lors de la phase de reconnaissance :

Starting Bluetooth Scan for 30 seconds !
Found Bluetooth peripheral, name = F4B85E3FA192, id = f4b85e3fa192, address = f4:b8:5e:3f:a1:92.
Device "F4B85E3FA192" and DeviceState inserted with success !
Found Bluetooth peripheral, name = iTAG            , id = ffff4002243f, address = ff:ff:40:02:24:3f.
Device "iTAG            " and DeviceState inserted with success !
Found Bluetooth peripheral, name = iTAG            , id = ffff4007c1ff, address = ff:ff:40:07:c1:ff.
Device "iTAG            " and DeviceState inserted with success !
Bluetooth Scan stopped
Stopping Bluetooth Scan for 60 seconds !
Bluetooth Scan stopped
Starting Bluetooth Scan for 30 seconds !
Found Bluetooth peripheral, name = iTAG            , id = ffff4007c1ff, address = ff:ff:40:07:c1:ff.
Device "iTAG            " and DeviceState inserted with success !
Found Bluetooth peripheral, name = iTAG            , id = ffff4002243f, address = ff:ff:40:02:24:3f.
Device "iTAG            " and DeviceState inserted with success !
Found Bluetooth peripheral, name = F4B85E3FA192, id = f4b85e3fa192, address = f4:b8:5e:3f:a1:92.
Device "F4B85E3FA192" and DeviceState inserted with success !
Bluetooth Scan stopped
Stopping Bluetooth Scan for 60 seconds !

(surprenant le Bluetooth Scan stopped une seconde avant de lancer Starting Bluetooth Scan for 30 seconds !)

Après la phase de reconnaissance (avant ou après reboot), lorsque je lance les logs de gladys-bluetooth en direct j’obtiens ceci (toutes les minutes) :

2|gladys-b | Starting Bluetooth Scan for 30 seconds !
2|gladys-b | Scanned device iTAG             but devices does not exist in Gladys. Not saving anything.
2|gladys-b | Scanned device iTAG             but devices does not exist in Gladys. Not saving anything.
2|gladys-b | Scanned device F4B85E3FA192 but devices does not exist in Gladys. Not saving anything.
2|gladys-b | Stopping Bluetooth Scan for 60 seconds !

Surprenantbut devices does not exist in Gladys alors que les portes clefs sont pourtant bel et bien dans la liste de mes devices…


#28

Merci pour ton log détaillé ! :slight_smile:

Au démarrage de gladys-bluetooth, tu devrais avoir un log :

Just received X devices from Gladys. Saving them locally in RAM..

Tu ne l’as pas ?

Par curiosité tu as combien de devices dans Gladys ? et de deviceState ?

Est ce que tu pourrais accéder dans Gladys à la page :

URL_GLADYS/device?token=TON_TOKEN&service=bluetooth&take=1000000

Et voir si tu récupère bien tes devices dans un body JSON ?

Etant donné que ça fonctionne pour les autres et pas pour toi, j’ai le présentiment qu’il pourrait s’agir d’un problème de chargement trop lent dû au fait que tu ais des kilos de device/deviceState par exemple. J’enquête pour voir, le problème vient sûrement de Gladys :slight_smile:


#29

C’est la moindre des choses pour t’aider à identifier le problème !

Oui, j’ai bien une page json qui s’ouvre avec mes 2 portes clefs (et uniquement mes 2 portes clefs)

Si j’utilise le script que tu m’avais donné dans ce topic (pour l’histoire de lenteur d’affichage des devices), à savoir :
gladys.utils.sqlUnique(‘SELECT COUNT(id) as nb FROM devicestate’).then(console.log).catch(console.log);

J’obtiens cette réponse : 0|gladys | RowDataPacket { nb: 321840 }

Sinon, en réalité, j’ai 22 devices affichés dans Gladys et quand je clique sur les boutons “Editer”, je compte un total approximatif de 140 identifiers

Pas vu passer un tel log. Je regarderai de nouveau ce soir en rentrant.


#30

Ok, bonne nouvelle, c’est pas côté Gladys le problème. Par curiosité tu pourrais me copier coller le contenu du JSON ici ?

Top ! J’attend ton retour là dessus.


#31

Avec plaisir :

Données JSON à l’écran :

0	
name	"Daisy"
protocol	"bluetooth"
service	"bluetooth"
identifier	"ff:ff:40:02:24:3f"
room	
id	null
name	null
user	17
id	78
createdAt	"2018-02-17T21:11:25.000Z"
updatedAt	"2018-02-17T21:51:41.000Z"
roomName	null
1	
name	"Retlaw"
protocol	"bluetooth"
service	"bluetooth"
identifier	"ff:ff:40:07:c1:ff"
room	
id	null
name	null
user	1
id	79
createdAt	"2018-02-17T21:11:33.000Z"
updatedAt	"2018-02-17T21:51:44.000Z"
roomName	null 

Données brutes :

[{"name":"Daisy","protocol":"bluetooth","service":"bluetooth","identifier":"ff:ff:40:02:24:3f","room":{"id":null,"name":null},"user":17,"id":78,"createdAt":"2018-02-17T21:11:25.000Z","updatedAt":"2018-02-17T21:51:41.000Z","roomName":null},{"name":"Retlaw","protocol":"bluetooth","service":"bluetooth","identifier":"ff:ff:40:07:c1:ff","room":{"id":null,"name":null},"user":1,"id":79,"createdAt":"2018-02-17T21:11:33.000Z","updatedAt":"2018-02-17T21:51:44.000Z","roomName":null}]

En-tête :

Content-Length	477
Content-Type	application/json; charset=utf-8
Date	Sun, 18 Feb 2018 19:02:51 GMT
ETag	W/"1dd-E1EomjXrzDoGGxeaonl79g"
Vary	Accept-Encoding
X-Powered-By	Sails <sailsjs.org>
Accept	text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Encoding	gzip, deflate
Accept-Language	fr,fr-FR;q=0.8,en-US;q=0.5,en;q=0.3
Connection	keep-alive
Cookie	sails.sid=s%3A70EmoSHY5gCk88OQfi5RhCLWJAC-ttoC.EH8xzInfXXrih40pphNGGjB48fMZFy%2B1IT05LBtapfY
Host	192.168.1.XXX:8080
Upgrade-Insecure-Requests	1
User-Agent	Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0 

[quote=“pierre-gilles, post:30, topic:2364”]
Top ! J’attend ton retour là dessus.
[/quote]Alors, mon problème semble résolu !

Lorsque j’ai voulu lancer pm2 start /home/pi/gladys-bluetooth/app.js --name gladys-bluetooth pour voir si le log dont tu m’as parlé tout à l’heure apparaissait, j’ai eu ceci dans les logs :

[PM2][ERROR] Script already launched, add -f option to force re-execution 

J’ai donc lancé pm2 start -f /home/pi/gladys-bluetooth/app.js --name gladys-bluetooth pour forcer. (Note : Rien n’est apparu dans les logs.)

Mais du coup, dans pm2 list, j’avais 2 gladys-bluetooth. J’ai donc arrêté le premier de la liste et depuis, tout fonctionne à merveille !!

Ce que j’obtiens en faisant pm2 list :

┌────────────────────┬────┬──────┬──────┬─────────┬─────────┬────────┬─────┬───────────┬──────────┐
│ App name           │ id │ mode │ pid  │ status  │ restart │ uptime │ cpu │ mem       │ watching │
├────────────────────┼────┼──────┼──────┼─────────┼─────────┼────────┼─────┼───────────┼──────────┤
│ gladys             │ 0  │ fork │ 1564 │ online  │ 1       │ 21h    │ 0%  │ 91.0 MB   │ disabled │
│ gladys-bluetooth   │ 2  │ fork │ 0    │ stopped │ 0       │ 0      │ 0%  │ 0 B       │ disabled │
│ gladys-bluetooth   │ 3  │ fork │ 3222 │ online  │ 0       │ 21h    │ 0%  │ 32.9 MB   │ disabled │
│ gladys-xiaomi-home │ 1  │ fork │ 1267 │ online  │ 0       │ 21h    │ 0%  │ 36.0 MB   │ disabled │
└────────────────────┴────┴──────┴──────┴─────────┴─────────┴────────┴─────┴───────────┴──────────┘
 Use `pm2 show <id|name>` to get more details about an app

Il semblerait donc que ce soit le fait de forcer la réexecution de gladys-bluetooth qui ait résolu mon problème.


#32

Je pense que depuis le début ça exécutait le vieux code, je sais pas par quel magie mais en tout cas il semblerait que c’était toujours le vieux qui tournait ^^

Content pour toi !


#33

Je ne l’explique pas non plus car j’étais persuadé qu’un redémarrage après suppression du module éviterait justement ce problème.

Merci pour ton aide ! (et désolé pour le dérangement du coup ! )

Dernière question à ce sujet : Dans pm2 list, est-il possible de faire disparaitre le module gladys-bluetooth qui est arrêté (car c’est le vieux qui ne fonctionne pas, du coup, autant ne pas polluer la liste :wink: )


#34

Salut @pierre-gilles Salut @Retlaw,

Je précise que j’ai eu exactement le même problème et qu’un pm2 restart gladys-bluetooth a bien résolu le soucis ! :slight_smile:

Avant restart gladys-bluetooth :

1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Scanned device nut but devices does not exist in Gladys. Not saving anything.
1|gladys-b | Stopping Bluetooth Scan for 60 seconds !
1|gladys-b | Bluetooth Scan stopped
1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Scanned device nut but devices does not exist in Gladys. Not saving anything.
1|gladys-b | Stopping Bluetooth Scan for 60 seconds !
1|gladys-b | Bluetooth Scan stopped
1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Scanned device nut but devices does not exist in Gladys. Not saving anything.
1|gladys-b | Stopping Bluetooth Scan for 60 seconds !
1|gladys-b | Bluetooth Scan stopped
1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Scanned device nut but devices does not exist in Gladys. Not saving anything.

Après restart gladys-bluetooth :

1|gladys-b | Bluetooth Scan stopped
1|gladys-b | Starting Bluetooth Scan for 30 seconds !
1|gladys-b | Just received 3 devices from Gladys. Saving them locally in RAM.

yes tu fais pm2 delete 2 puis pm2 save :wink:


#35

Arf, tout simplement…

Merci !


#36

Bonjour,

Je viens de recevoir ce matin (donc après avoir mis à jour en 3.9.1) des portes clefs nut pour remplacer les génériques que j’utilisais et qui ne fonctionnaient plus correctement (en plus de bouffer un max de piles.)

Les 2 portes clefs nuts sont reconnus sans aucun problème (après avoir été obligé de faire un pm2 restart gladys-bluetooth après la MAJ en 3.9.1) et les timelines sont mises à jours dans les profils mais la box “A la maison” de l’utilisateur principal (moi), affiche en permanence “Personne”…

En revanche, la box “A la maison” du profil de ma femme, elle, se met bel et bien à jour…

J’ai essayé d’utiliser la box “Changement de mode”, mais elle ne fait pas évoluer la box “A la maison” ( lorsque je sélectionne et valide “Quitte la maison” par exemple)
Note au passage : Je viens de voir que la box changement de mode de mon profil semble ne pas fonctionner non plus car ma timeline n’évolue pas lorsque je sélectionne et valide “Quitte la maison”

En revanche, à encore, tout fonctionne parfaitement avec le profil de madame… (les 2 boxs) :thinking:

Une idée de ce qui peut se passer avec mon profil ? car j’ai beau chercher, je ne comprends pas… :crazy_face: (note : j’ai essayé de supprimer/remettre les boxs de mon profils, rien ne résout le problème)


#37

Hello!

Je te répond de retour de vacances :slight_smile:

Super bizarre, tu as une erreur particulière dans tes logs navigateurs ?


#38

Salut @pierre-gilles !

Pas de soucis, tu méritais amplement tes vacances et j’espère qu’elles ont été bonnes !

Non, je n’avais pas d’erreur dans les logs.
Ce qui était surprenant (le plus important aussi), c’est que Gladys réagissait parfaitement aux départs/retours des habitants. (timelines OK et lançait bien les scenarii en fonction de la présence ou non de tel ou tel habitant)
Seule la box de mon profil n’affichait pas le statut des occupant.

J’ai testé 2/3 jours sur plusieurs PC et différents navigateurs (en pensant que le cache de tel ou tel navigateur pouvait poser problème), mais le problème était le même.

J’ai ensuite laissé tombé en me disant que puisque Gladys fonctionnait bien, cela ne me posait qu’un problème mineur et non bloquant et que nous aurions de toutes façons l’occasion d’en parler ici.

En regardant de nouveau après avoir lu ton message, je vois que la box de mon profil fonctionne désormais parfaitement alors que je n’ai rien touché depuis… :thinking:

A ne rien comprendre…


#39

Bizarre! Bon l’essentiel c’est que ça marche j’ai envie de dire :wink:


#40

Bonjour à tous,
Je ressors ce sujet suite à sa lecture et aux différentes tentatives que j’ai lu dedans pour faire fonctionner mon nut fraichement reçu.
J’ai suivi à la lettre le tuto de github.
Voici ce que donne les logs après reboot de gladys bluetooth:

2|gladys-b | “2018-10-30: Starting Bluetooth Scan for 30 seconds !

2|gladys-b | “2018-10-30: Just received 7 devices from Gladys. Saving them locally in RAM.

2|gladys-b | “2018-10-30: Scanned device [LG] webOS TV UJ750V but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Scanned device nut but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Device [AV] Samsung Soundbar MS650 is not assigned to any user, so we do nothing

2|gladys-b | “2018-10-30: Stopping Bluetooth Scan for 60 seconds !

2|gladys-b | “2018-10-30: Bluetooth Scan stopped

2|gladys-b | “2018-10-30: Starting Bluetooth Scan for 30 seconds !

2|gladys-b | “2018-10-30: Scanned device [LG] webOS TV UJ750V but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Scanned device nut but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Device [AV] Samsung Soundbar MS650 is not assigned to any user, so we do nothing

2|gladys-b | “2018-10-30: Stopping Bluetooth Scan for 60 seconds !

2|gladys-b | “2018-10-30: Bluetooth Scan stopped

2|gladys-b | “2018-10-30: Starting Bluetooth Scan for 30 seconds !

2|gladys-b | “2018-10-30: Scanned device nut but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Scanned device [LG] webOS TV UJ750V but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Stopping Bluetooth Scan for 60 seconds !

2|gladys-b | “2018-10-30: Bluetooth Scan stopped

2|gladys-b | “2018-10-30: Starting Bluetooth Scan for 30 seconds !

2|gladys-b | “2018-10-30: Scanned device nut but devices does not exist in Gladys. Not saving anything.

2|gladys-b | “2018-10-30: Scanned device [LG] webOS TV UJ750V but devices does not exist in Gladys. Not saving anything.

Puis le fichier JSON de Gladys

[  
   {  
      "name":"[LG] webOS TV UJ750V",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"63:29:d3:4d:ba:6d",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":47,
      "createdAt":"2018-10-09T19:55:45.000Z",
      "updatedAt":"2018-10-09T20:25:13.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"[AV] Samsung Soundbar MS650",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"e4:7d:bd:b5:b2:42",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":48,
      "createdAt":"2018-10-09T19:55:47.000Z",
      "updatedAt":"2018-10-29T09:54:51.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"[TV] Samsung 6 Series (55)",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"9c:8c:6e:56:9f:a9",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":49,
      "createdAt":"2018-10-09T19:55:51.000Z",
      "updatedAt":"2018-10-12T20:54:27.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"[TV] Samsung 6 Series (75)",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"9c:8c:6e:e6:8b:bb",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":50,
      "createdAt":"2018-10-09T19:58:47.000Z",
      "updatedAt":"2018-10-09T20:25:17.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"SumUp 176",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"ce:84:12:4a:15:57",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":68,
      "createdAt":"2018-10-29T09:54:53.000Z",
      "updatedAt":"2018-10-29T09:56:21.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"Polar M400 1BF29F2D",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"a0:9e:1a:1b:f2:9f",
      "room":{  
         "id":null,
         "name":null
      },
      "user":null,
      "id":69,
      "createdAt":"2018-10-29T09:55:02.000Z",
      "updatedAt":"2018-10-29T09:55:02.000Z",
      "machine":null,
      "roomName":null
   },
   {  
      "name":"nut",
      "protocol":"bluetooth",
      "service":"bluetooth",
      "identifier":"cb:68:d4:9d:d3:0ep",
      "room":{  
         "id":null,
         "name":null
      },
      "user":1,
      "id":70,
      "createdAt":"2018-10-29T09:56:37.000Z",
      "updatedAt":"2018-10-30T13:24:08.000Z",
      "machine":null,
      "roomName":null
   }
]

Comme on peut le voir, nut est bien présent dans le JSON de Gladys (dernière position).
Mais néanmoins il me dit toujours dans les logs qu’il n’existe pas. Et par conséquent je ne suis pas vu à la maison. J’ai essayé de reboot gladys, de relancer l’instance, de la supprimer, et la relancer, mais rien n’y fait…
Avez vous une petite idée du soucis ? Il est possible que j’ai raté quelque chose mais je n’arrive pas à voir quoi…