How to speak to Gladys with Snips assistant


#103

As-tu au moins les sons de sonnerie fournis par snips ?

Peux-tu me montrer les logs Gladys associés au moment du test ?


#104

@Jean-Philippe Voila les logs SAM WATCH

Pas de son de snips

 pi@gladys:~ $ sam watch
[21:22:23] Watching on localhost:1883 (MQTT)
[21:22:33] [Hotword] detected on site default, for model default
[21:22:33] [Asr] was asked to stop listening on site default
[21:22:33] [Hotword] was asked to toggle itself 'off' on site default
[21:22:33] [Dialogue] session with id '9d0461f0-4538-42aa-b8d6-fe21be3b116a' was started on site default
[21:22:33] [AudioServer] was asked to play a wav of 41.1 kB with id '924aab78-ebfc-48c2-974b-80be682c4de6' on site default
[21:22:48] [Dialogue] session with id '9d0461f0-4538-42aa-b8d6-fe21be3b116a' was ended on site default. The session was ended because one of the component didn't respond in a timely manner
[21:22:48] [Asr] was asked to stop listening on site default
[21:22:48] [Hotword] was asked to toggle itself 'on' on site default

Voila les logs gladys

0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-val                             ue.
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-val                             ue.
0|gladys   | House : checkUsersPresence

0|gladys   | Snips : New message in topic hermes/hotword/default/detected
0|gladys   | House : checkUsersPresence
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Snips : New message in topic hermes/hotword/default/detected

Je ne voie pas ou cela mer…e
et si je passe par le chat de gladys pas de son !!! et pourtant ton module est bien dans les notifications

@phoenix3472


#105

Les logs Snips (sam watch) montrent que tu n’as rien dit, du moins ca n’a pas été détecté.

Aors j’ai constaté que tu si tu parles trop vite après la détection du hotword, snips n’a pas le temps d’entendre la phrase. Surtout si elle est courte.

Essaye de faire une pause entre les 2.
Sinon, désactive le Feedback sur la vue config.


#106

@Jean-Philippe

Alors logs sam watch avec des temps entre les deux wakeword et demande

 pi@gladys:~ $ sam watch
[21:27:45] Watching on localhost:1883 (MQTT)
[21:32:30] [Hotword] detected on site default, for model default
[21:32:30] [Asr] was asked to stop listening on site default
[21:32:30] [Hotword] was asked to toggle itself 'off' on site default
[21:32:30] [Dialogue] session with id '469f0663-c97f-47f3-adc5-bba9d37bff9d' was started on site default
[21:32:30] [AudioServer] was asked to play a wav of 41.1 kB with id '8c6c9c84-3da0-481b-97f7-e5b64a459230' on site default
[21:32:45] [Dialogue] session with id '469f0663-c97f-47f3-adc5-bba9d37bff9d' was ended on site default. The session was ended because one of the component didn't respond in a timely manner
[21:32:45] [Asr] was asked to stop listening on site default
[21:32:45] [Hotword] was asked to toggle itself 'on' on site default

Logs gladys

0|gladys   | House : checkUsersPresence
0|gladys   | Snips : New message in topic hermes/hotword/default/detected
0|gladys   | House : checkUsersPresence
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Snips : New message in topic hermes/hotword/default/detected

0|gladys   | House : checkUsersPresence
0|gladys   | Snips : New message in topic hermes/hotword/default/detected
0|gladys   | House : checkUsersPresence
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Event : create : new Event with code : devicetype-new-value
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : New event : devicetype-new-value
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.
0|gladys   | Scenario : Trigger : Found 0 launchers with code devicetype-new-value.

Merci de m’aider @phoenix3472


#107

C’est étrange, on voit que Snips détecte le hotword, mais pas ta phrase derrière.

Donc logique que Gladys ne voit et ne fasse rien.

Peux-tu faire un

sudo tail -f /var/log/syslog | grep snips

Et refaire ton test.

Ca sent le problème avec la sortie audio, et du coup il plante au moment de jouer le son

[21:32:30] [AudioServer] was asked to play a wav of 41.1 kB with id ‘8c6c9c84-3da0-481b-97f7-e5b64a459230’ on site default

Et tout s’arrete, j’ai déjà eu ca.


#108

@jojolll Peux-tu refaire un git pull sur le module, tu avais peut etre une version bancale.


#109

@Jean-Philippe

Voila 1 er commande

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Sun Jan 20 21:22:14 2019 from 192.168.1.5
pi@gladys:~ $ sudo tail -f /var/log/syslog | grep snips
Jan 20 21:55:05 gladys snips-audio-server[2069]: ALSA lib pcm.c:2495:(snd_pcm_op                    en_noupdate) Unknown PCM cards.pcm.phoneline
Jan 20 21:55:05 gladys snips-audio-server[2069]: ALSA lib pcm_dmix.c:990:(snd_pc                    m_dmix_open) The dmix plugin supports only playback stream
Jan 20 21:55:05 gladys snips-audio-server[2069]: INFO:snips_audio_portaudio                             : Use input device: "default"
Jan 20 21:55:14 gladys snips-dialogue[544]: INFO:snips_dialogue_lib::coordinator                    ::coordinator: Session [1e42bc97-51fb-4490-9270-3f1a47e85479]: closing session w                    hich was active: Timeout
Jan 20 21:55:14 gladys snips-dialogue[544]: INFO:snips_dialogue_lib::coordinator                    ::coordinator: Site [default]: reset site -> turn off ASR and turn on Hotword
Jan 20 21:55:15 gladys snips-hotword[535]: INFO:snips_hotword_lib::audio      :                     Audio thread for site default started.

@phoenix3472


#110

Excuse comment ont fait un git pull merci


#111

tu vas sur l’emplacement du module et tu lances la mise à jour du module:

cd <GLADYS HOME>/api/hooks/snips/
git pull origin

Mais ca ne corrigera pas le fait que Snips n’écoute pas la phrase :confused:

Ces 2 lignes posent question mais ca n’est pas explicite.

 Jan 20 21:55:05 gladys snips-audio-server[2069]: ALSA lib pcm.c:2495:(snd_pcm_op en_noupdate) Unknown PCM cards.pcm.phoneline
Jan 20 21:55:05 gladys snips-audio-server[2069]: ALSA lib pcm_dmix.c:990:(snd_pc m_dmix_open) The dmix plugin supports only playback stream

As-tu fait le test proposé par snips afin de valider l’audio ?

https://docs.snips.ai/getting-started/quick-start-raspberry-pi#step-4-configure-the-hardware

sam test speaker

Voir si le son sort?


#112

Oui le son sort à droite et à gauche elle dit front left puis front right @Jean-Philippe


#113

Peux-tu refaire ton test avec le meme tail mais sans le grep snips:

sudo tail -f /var/log/syslog

#114

Voila

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Sun Jan 20 22:04:27 2019 from 192.168.1.5
pi@gladys:~ $ sudo tail -f /var/log/syslog
Jan 20 22:40:59 gladys snips-audio-server[2069]: Expression 'PaAlsaStream_Initia                                     lize( stream, alsaHostApi, inputParameters, outputParameters, sampleRate, frames                                     PerBuffer, callback, streamFlags, userData )' failed in 'src/hostapi/alsa/pa_lin                                     ux_alsa.c', line: 2835
Jan 20 22:40:59 gladys snips-audio-server[2069]: ERROR:snips_audio_server_hermes                                          : could not play "cab4ed00-a630-4c47-acef-1901b679b976"
Jan 20 22:40:59 gladys snips-audio-server[2069]:  -> caused by: BadIODeviceCombi                                     nation
Jan 20 22:40:59 gladys snips-hotword[535]: INFO:snips_hotword_lib::audio      :                                      Audio thread for site default stopped.
Jan 20 22:40:59 gladys snips-audio-server[2069]: thread 'ai.snips.audio.portaudi                                     o.player' panicked at 'called `Result::unwrap()` on an `Err` value: "SendError(.                                     .)"', libcore/result.rs:1009:5
Jan 20 22:41:14 gladys snips-dialogue[544]: INFO:snips_dialogue_lib::coordinator                                     ::coordinator: Session [617dbf9c-7aeb-4cec-81b9-e49d69748be2]: closing session w                                     hich was active: Timeout
Jan 20 22:41:14 gladys snips-dialogue[544]: INFO:snips_dialogue_lib::coordinator                                     ::coordinator: Site [default]: reset site -> turn off ASR and turn on Hotword
Jan 20 22:41:14 gladys snips-hotword[535]: INFO:snips_hotword_lib::audio      :                                      Audio thread for site default started.
Jan 20 23:17:01 gladys CRON[2514]: (root) CMD (   cd / && run-parts --report /et                                     c/cron.hourly)
Jan 20 23:28:18 gladys systemd[1]: Started Session c19 of user pi.

je comprend pas pourquoi j’ai des erreurs alors que le son sort lors des tests

@Jean-Philippe


#115

Salut @Jean-Philippe

Après avoir chercher sur le site de snips beaucoup de personnes ont ce problème cepandant divers choses sont mentionnés

1 Problème fichier asound.conf
2 Problème taux d’échantillonnage
3 Problème paramétrage carte audio

Je sais pas quoi faire ?

Merci @phoenix3472


#116

Quel matériel utilises-tu ? sortie audio jack ?

Et le micro ?


#117

Hello
Je viens de suivre l’installation de snips.
Sam test microphone et sam test speaker fonctionne bien. J’ai réussi à faire une détection de “Jarvis” une première fois mais ensuite, impossible de le réveiller avec le howrod comme @phoenix3472,
J’utilise la sortie jack et j’ai un micro respeaker 4 mic.
Je vais faire des recherches de mon côté, on va bien réussir à trouver une solution !

J’en profite pour demander, si c’est possible, des infos pour renseigner des slots. Je ne suis pas sur de bien comprendre ce qu’il faut indiquer. A part mes pièces, rien n’est renseigné.

Merci à vous !


#118

Je m’auto réponds.
J’ai exécuté le script gladys.modules.snips.setup(); et j’ai maintenant un utilisateur, une maison et un device type. Ca me parait plus clair maintenant.


#119

@Jean-Philippe Je viens de faire une désinstallation complète, une redémarrage et une réinstallation pour être sur d’avoir de bonnes bases.

j’ai tout de même une question, voici une partie de la config du module :


Dois-je remplir quelque chose en plus de la partie PARAMETRES de gladys ? Mon wakeword ou pas besoin ? (je ne souhaite pas avoir de multi user)

Bon je vais encore t’embêter mais ça ne fonctionne pas comme j’ai compris que cela devrais chez moi (même si c’est mieux après la réinstallation du module, plus de type undefined) ^^’

Je te refais l’histoire… Installation OK + grunt buildProd du module + reboot gladys
voici les paramètres obtenus dans la config module :
PHOTO SUPPRIMÉE (INFOS PERSO)
Comme tu le vois, ici j’ai des entraînements snips qui ne sont pas les miens. Même mes pièces n’apparaissent pas.
Si je clique sur injection dans snips je suppose que snips apprends ces noms, devicetypes ect.
Quand je clique sur configuration dans le second onglet, puis que je reboot gladys, je perds tout ces slots, voici ce que j’obtiens :


Justement, snips n’a pas appris mes devicestypes. Juste mes pièces. Par curiosité j’ai regardé les logs et je vois qu’il y a une big erreur au clic sur le bouton de configuration :

0|gladys | Sending 500 (“Server Error”) response:
0|gladys | TypeError: Cannot read property ‘then’ of undefined
0|gladys | at Object.config (/home/pi/gladys/api/controllers/ModuleController.js:26:7)
0|gladys | at wrapper (/home/pi/gladys/node_modules/@sailshq/lodash/lib/index.js:3275:19)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:135:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at module.exports (/home/pi/gladys/api/policies/checkToken.js:4:12)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:135:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at _sendHeaders (/home/pi/gladys/node_modules/sails/lib/hooks/cors/to-prepare-send-headers.js:91:7)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at sails.router.bind._middlewareType (/home/pi/gladys/node_modules/sails/lib/hooks/csrf/index.js:148:11)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at _addResViewMethod (/home/pi/gladys/node_modules/sails/lib/hooks/views/res.view.js:372:3)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | Server Error:
0|gladys | TypeError: Cannot read property ‘then’ of undefined
0|gladys | at Object.config (/home/pi/gladys/api/controllers/ModuleController.js:26:7)
0|gladys | at wrapper (/home/pi/gladys/node_modules/@sailshq/lodash/lib/index.js:3275:19)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:135:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at module.exports (/home/pi/gladys/api/policies/checkToken.js:4:12)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:135:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at _sendHeaders (/home/pi/gladys/node_modules/sails/lib/hooks/cors/to-prepare-send-headers.js:91:7)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at sails.router.bind._middlewareType (/home/pi/gladys/node_modules/sails/lib/hooks/csrf/index.js:148:11)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | at param (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:138:11)
0|gladys | at pass (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:145:5)
0|gladys | at nextRoute (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:100:7)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:167:11)
0|gladys | at _addResViewMethod (/home/pi/gladys/node_modules/sails/lib/hooks/views/res.view.js:372:3)
0|gladys | at routeTargetFnWrapper (/home/pi/gladys/node_modules/sails/lib/router/bind.js:181:5)
0|gladys | at callbacks (/home/pi/gladys/node_modules/@sailshq/express/lib/router/index.js:164:37)
0|gladys | Snips :: Injecting rooms slots…
0|gladys | ReferenceError: data is not defined
0|gladys | at shared.cacheSlots.then (/home/pi/gladys/api/hooks/snips/lib/snips.inject.js:31:27)
0|gladys | at tryCatcher (/home/pi/gladys/node_modules/bluebird/js/release/util.js:16:23)
0|gladys | at Promise._settlePromiseFromHandler (/home/pi/gladys/node_modules/bluebird/js/release/promise.js:512:31)
0|gladys | at Promise._settlePromise (/home/pi/gladys/node_modules/bluebird/js/release/promise.js:569:18)
0|gladys | at Promise._settlePromise0 (/home/pi/gladys/node_modules/bluebird/js/release/promise.js:614:10)
0|gladys | at Promise._settlePromises (/home/pi/gladys/node_modules/bluebird/js/release/promise.js:693:18)
0|gladys | at Async._drainQueue (/home/pi/gladys/node_modules/bluebird/js/release/async.js:133:16)
0|gladys | at Async._drainQueues (/home/pi/gladys/node_modules/bluebird/js/release/async.js:143:10)
0|gladys | at Immediate.Async.drainQueues (/home/pi/gladys/node_modules/bluebird/js/release/async.js:17:14)
0|gladys | at Immediate.args.(anonymous function) (/usr/lib/node_modules/pm2/node_modules/event-loop-inspector/index.js:138:29)
0|gladys | at runCallback (timers.js:810:20)
0|gladys | at tryOnImmediate (timers.js:768:5)
0|gladys | at processImmediate [as _immediateCallback] (timers.js:745:5)
0|gladys | Snips :: Installation failed !
0|gladys | Access with token to user Jonathan

Normal ? Je pense avoir une installation clean pourtant cette fois ! :rofl:


#120

Hello,

Bon j’ai rajouté un cache et j’ai oublié d’ignorer ce fichier de cache dans la conf git, du coup il a poussé mon fichier de cache :expressionless:

Tu peux déjà supprimer le fichier cache/snips.slots.js

Concernant le bouton Configuration du 2eme onglet, comment as-tu configurer le module ? notamment le champ slug, il faut qu’il porte le nom du répertoire de ton hooks.

Si ton chemin c’est:api/hooks/snips, alors le slug doit etre snips.
Si ton chemin c’est: api/hooks/gladys-snips, alors le slug doit etre gladys-snips

Ce qui est surprenant c’est que tu perdes les slots renseignés :confused:


#121

Hey !
Haha je me disais bien qu’il y avait un truc pas normal :rofl:
Je supprimerais ça alors. Par contre, le slug porte bien le même nom que le module et que son dossier “snips”. A chaque installation je lui ait donné le même nom et le même slug.

Oui, alors est-ce du au fait que je ne les aient pas vraiment dans gladys, ou encore a l’espèce d’erreur de lecture quand je clique sur configuration ? :thinking:


#122

@elysium @phoenix3472

A quoi ressemble votre fichier /etc/asound.conf ?

Essayez de lancer sam setup audio, afin qu’il configure le asound.conf comme il faut.