Installation de Modules V4

,

Bonjour,

Je vient d’installer Gladys sur mon Raspberry Pi 3b via docker en suivant la documentation :
https://documentation.gladysassistant.com/fr/installation#raspberry-pi

Je voulais savoir comment installer des modules ?

Merci à vous :wink:

Salut,
les modules que tu cites ici ne sont compatibles que pour la v3, dans la v4, les modules ne seront plus téléchargeables depuis un store, mais directement intégrés dans l’application afin d’assurer leur bonne intégration et leur bon fonctionnement.

Il faut maintenant être patient pour que tous ces modules soient reportés dans la v4. Aujourd’hui, nous avons déjà :

  • ZWave
  • Camera (RTSP)
  • Xiaomi
  • MQTT
  • Philips Hue
  • Tasmota (par MQTT)
  • Telegram
  • CalDAV
  • DarkSky

En espérant avoir répondu à ta question.
A+

Merci pour ta réponse
Je suppose que c’est la même chose pour tous les module ?
Par exemple j’aurais besoin d’installer les module suivant : https://github.com/NickDub/gladys-tuya et
https://github.com/link39/gladys-synology-camera

Je ne peux pas l’installer sur le V4 pour le moment ?

En effet, tu ne peux installer aucun module sur la v4, il n’y a pas de système de “plugin”.

D’accord, dans ce cas quel est la derniers version “Stable” et comment l’installer afin de profiter de ces module ?

La v4 n’a pas encore le tampon “stable” mais elle fonctionne déjà bien, tu trouveras les informations d’installation ici :

https://documentation.gladysassistant.com/fr/installation

Il est recommandé d’utiliser Docker afin de profiter des mises à jours automatiques.

Je pense que la question était plutôt quelle était la dernière V3 stable pour qu’il puisse utiliser les modules dont il a parlé… me trompe-je ?