Installation Gladys derrière un Proxy


#21

J’y ai déjà regardé mais je ne trouve pas la possibilité de désactiver le proxy


#22

Le proxy est pour moi bien configuré.

Donc si ça déconne faut voir les logs du proxy. Je pourrai pas t’aider plus que ça sans info.


#23

Je voudrais bien mais je n’ai pas les droits (proxy:proxy) sur les fichiers du dossier /var/log/squid3 du kwartz


#24

C’est toi qui gère le proxy ? Tu peux poster toute ta conf ( sans mot de passe)?

Kwartz utilise t il un fichier de conf .pac ?


#25

Je n’ai pas trouvé de fichier conf.pac sur kwartz. Je prend un peu de recul sur le sujet. Pendant ce temps, je fais de petites expériences (quand j’en ai le temps) afin de mieux cibler le problème. Je reviendrais sur le forum lorsque j’aurai des informations plus pertinentes à transmettre ou une question plus ciblée (argumentée) à poser.
Merci pour l’aide et les pistes de VonOx


#26

J’ai eu la même erreur du à un parefeu trop restrictif, et l’erreur apt

The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 23E7166788B63E1E

C’était clairement un soucis du à la date du RPI

Par contre, c’est sur quel dépôt que tu as l’erreur ? Personnellement je l’ai sur le dépôt yarn, et ça à l’air de coller avec ton erreur

Err:1 https://dl.yarnpkg.com/debian stable InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 23E7166788B63E1E

Ajoute la nouvelle clé de dépôt :

curl -sS https://dl.yarnpkg.com/debian/pubkey.gpg | sudo apt-key add -

Et magie, plus d’erreur :slight_smile:

[email protected]:~ $ sudo apt update
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Get:4 https://dl.yarnpkg.com/debian stable/main armhf Packages [8,545 B]
Get:5 https://dl.yarnpkg.com/debian stable/main all Packages [8,545 B]
Fetched 17.1 kB in 1s (11.8 kB/s)
Reading package lists... Done
Building dependency tree
Reading state information... Done
3 packages can be upgraded. Run 'apt list --upgradable' to see them.

#27

Merci pour l’aide apportée par chacun sur ce sujet.
Après quelques jours de retrait sur le sujet, je reviens avec de bonnes nouvelles.
Il ne s’agissait pas d’un problème de proxy mais d’un pb de firewall sur mon proxy Kwartz. C’est le service YARN qui n’était pas autorisé. J’ai ouvert le port 443 sur mon serveur kwartz et mes problèmes précédents ont disparus
Merci à Totof