Probléme d'installation ZWAVE


#1

Bonjour à tous je suis nouveau dans la communauté de gladys j’ai un soucis en voulant installer le module Zwave

je comprend pas j’ai rechercher sur le forum les causes d’erreur :frowning: il me dit que j’ai pas les permission pour l’installer :thinking:


#2

Salut,

tu peux nous en dire plus sur ton installation, raspberry pi, debian, docker?
Ca ressemble bien à un problème de droit sur le dossier api/hook qui contient les modules, tu n’as pas eu de souci pour les autres modules que tu as installés ?


#3

sudo chmod -R 755 /home/pi/gladys

Tu redémarre et tu retente l’installation du module