[RESOLU] Erreur Api google calendar


#1

Bonjour à tous,

La première fois que j’ai installer le module calendrier aucun soucis puis après pas mal de problème et réinstall de gladys je reprend une install propre mais là que des problèmes je n’arrive plus a installer le calendrier :

0|gladys | You have triggered an unhandledRejection, you may have forgotten to catch a Promise rejection:
0|gladys | Error: Error: invalid_grant
0|gladys | at /home/pi/gladys/api/hooks/google/lib/authenticate.js:10:47
0|gladys | at /home/pi/gladys/api/hooks/google/node_modules/google-auth-library/lib/auth/oauth2client.js:154:5
0|gladys | at Request._callback (/home/pi/gladys/api/hooks/google/node_modules/google-auth-library/lib/transporters.js:106:7)
0|gladys | at Request.self.callback (/home/pi/gladys/api/hooks/google/node_modules/request/request.js:185:22)
0|gladys | at emitTwo (events.js:126:13)
0|gladys | at Request.emit (events.js:214:7)
0|gladys | at Request. (/home/pi/gladys/api/hooks/google/node_modules/request/request.js:1161:10)
0|gladys | at emitOne (events.js:116:13)
0|gladys | at Request.emit (events.js:211:7)
0|gladys | at IncomingMessage. (/home/pi/gladys/api/hooks/google/node_modules/request/request.js:1083:12)
0|gladys | at Object.onceWrapper (events.js:313:30)
0|gladys | at emitNone (events.js:111:20)
0|gladys | at IncomingMessage.emit (events.js:208:7)
0|gladys | at endReadableNT (_stream_readable.js:1055:12)
0|gladys | at _combinedTickCallback (internal/process/next_tick.js:138:11)
0|gladys | at process._tickDomainCallback (internal/process/next_tick.js:218:9)

c’est à ni rien comprendre si quelqu’un a une solution merci d’avance @phoenix3472


#2

Salut à tous

quelqu’un aurai une idée Merci


#3

salut :slight_smile: tu as dû sauter une étape, surement lors de l’insertion du keygen a Gladys, ce qui aurait été bien c’est d’avoir les logs lors de l’installation/configuration :wink:


#4

Salut @Jean34,

OK je vais désinstaller et réinstaller le module et vérifier tous les paramètres Merci