[RESOLU] Impossible paramétrer modules

Bonjour à tous.
Je viens de découvrir et d’installer GLADYS.
Il/Elle tourne normalement sur mon raspberry, j’ai installer des modules et ils tournent. Enfin ils tournent sauf ceux qui nécessitent une configuration dans le panneau modules. En effet chaque fois que je clique sur configuration j’ai le message “le module a été configuré avec succès” et je n’entre jamais dans la page de config.
J’ai pensé à un pb de blocage de popup, de javascript… j’ai testé sur quatre navigateurs et trois machines, j’ai désactivé tout ce que je peux comme protection et rien à faire.
Je dois avoir fait une connerie quelque part mais où ???
Quelqu’un aurai une idée ?
Merci d’avance.

Je ne suis pas un expert, mais la première question que l’on va te poser c’est:

  • C’est quoi les modules que tu as installé?

Et je rajouterai qu’il n’y a pas forcément de page spécifique de configuration

oui pour nous aider il faut le nom des modules

Et le numéro de version Gladys, qui se trouve en bas de chaque page.

Bonjour,
Désolé d’avoir oublié le numéro de version : 3.5.2 (j’ai passé le script de MAJ)
Pour les modules : google (qui fonctionne sans page de conf), rpi (qui a une page de conf), voicerss… En fait j’en ai installé pas mal, et le problème est systématique.
Merci à tous pour votre aide

JP

Salut, je ne sais pas où tu as trouvé l’image mais elle doit dater… Je te conseil de reprendre ton installation et d’envoyer l’image 3.8.* et ensuite une fois connecté en ssh de lancer le script de mise à jour ./rpi-update.sh qui te mettra la dernière version et de là tu n’auras pas de problème pour installer tes modules

Bonjour,
Je suis reparti de zéro.
J’ai téléchargé la dernière image (je ne sais pas comment j’avais pu charger une ancienne :slight_smile: )
Un module installé (rpi) et ça fonctionne.
Merci à tous pour votre aide.

JP

2 Likes