[Résolu] J'ai presque honte

Bonjour à tous !

Voici simplement mon problème, j’ai installé Gladys V4 sur la SD, et lorsque je le lance, gladys me demande un login et un mot de passe.
J’ai donc été sur gladys.local, j’ai crée mon compte pour ID: brice et un mot de passe: X
Cependant lorsque je met en “gladys login” “brice” et en mot de passe “X”, le login est incorrect.

Je dois donc probablement me tromper de référence et que le login est pas du tout “brice”.

Quelqu’un aurait la bonté de m’expliquer ?
Je vous remercie ! :slight_smile:

Bienvenu sur le forum !

Normalement, à la première connexion, Gladys te demande de créer un compte avec saisie des nom, prénom, date de naissance et de créer les pièces de ta maison.
Si ce n’est pas le cas c’est qu’il y a un pb.
Comment te connectes-tu à ta raspberry ? Via un pc ?
Quand tu dis je lance Gladys et il me demande un login, quelles étapes as-tu suivi ?

Je veux m’y connecte en le lançant et en le mettant en HDMI.
Je me suis inscrit via mon ordi et gladys.local

L’identifiant correspond à l’adresse email que tu as renseigné lors de la création du compte.

J’ai donc entré mon mail et mon mot de passe cela ne fonctionne pas, toujours “login incorrect”, j’ai reset gladys et reflash la SD, toujours pareil.
J’ai donc tenté une connexion SSH via MobaXTrem, et voici le résultat:

J’ai également re-testé avec l’id “brice”, mais toujours pareil.

Salut, tu confonds les connexions, là tu Essaies de te connecter à ton raspberry en ssh et non à Gladys, donc pour le ssh les identifiants sont “pi” et le mot de passe “raspberry” (sans les “”).

Reflash ta carte sd avec la dernière image gladys et fais nous des captures photos de tout ce que tu fais pour mettre en route Gladys. Là comme ça c’est difficile de t’aider

Effectivement j’ai totalement confondu !
J’ai réussi à me connecter à gladys.local grâce à mon compte et en ssh grâce à ce que tu m’as dis, je vous remercie ! :slight_smile:

1 Like