Rip my pi ? :'-(


#1

Bonjour à toutes et à tous, je viens vers vous pour un dernier espoir mais ça me semble perdu.
En manipulant ma petite bête hier soir j’ai malencontreusement touché un élément métallique et toutes les lumières se sont éteintes … du rpi mais aussi de l’arduino.
Depuis j’ai tenté plusieurs fois de le redémarrer, changer l’alimentation mais rien n’y fait. Seule la led rouge power est constamment allumée mais rien ne se passe. La led act semble avoir un point rouge sur le côté …

A votre avis ? Bon pour la poubelle ?
Merci

Tiboys


#2

Salut !
Ton RPI est vieux ? acheté chez qui ?

Tu as touché quoi avec quoi exactement ?


#3

Acheté sur Amazon début octobre donc pas vieux du tout :unamused:.
Je pense avoir touché le carénage du port USB avec une coque métallique de tour de pc qui était pas loin.
J’ai testé de l’alimenter depuis les gpio et réinstaller totalement la sd mais rien n’y fait :disappointed_relieved:


#4

D’accord…
Tu n’a a priori rien fait de mal si tu n’a touché que les carcasses, qui auraient du être au même potentiel. Il m’est arrivé perso de court circuiter un raspberry sans le vouloir, qui s’est seulement mis en sécurité et a redémarré sans problèmes.

Contactes Amazon par téléphone (dispo 24/7 il me semble !), tu leur explique qu’il a subitement cessé de fonctionner correctement après deux mois d’utilisation et que tu soupçonne un défaut de fabrication. Tu as de la chance car chez Amazon le SAV est vraiment bon, généralement ils te l’échangent à neuf sans souci. :smile:


#5

Merci beaucoup du conseil, je tente.