Tête thermostatique et Gladys


#21

ok je vais tester ça. Mais comment tu sais que le 17 est un capteur ?
et si tu prends l’ID 15, il affiche toujours 0 et quand je change la valeur de ‘max’, après un reboot elle revient a 0 (si je ne dis pas de bêtise, j’ai testé ça il y a quelques jours)


#22

Alors, le 17, dans le tableau de tes devicesType, dans la colonne “capteur”, c’est activé.
ET je ne te parle pas du 15, mais du 16, qui n’est pas un capteur :wink:


#23

Ah ok ba c’est tt simple a savoir :smile:

Ok je vais tester avec le 16 et je vous tien au courant
Merci bcp en tt cas


#24

Je viens de faire le test et effectivement je n’ai plus d’erreur dans les logs de gladys. mais dans les périphériques, j’ai affiché le 16 qui était a 0, mon scenario devait le passer a 23 mais la valeur est toujours a 0.
Je pense que se ‘Mode’ doit avoir peut être des valeurs particulières pour effectuer différentes actions mais ou les trouver ?
j’aimerais simplement contrôler la température de ma tête et avec des crons, changer la température. Je m’y prends mal ou j’ai rien compris au fonctionnement ?


#25

j’ai peut être trouvé le pourquoi du comment

https://www.jeedom.com/forum/viewtopic.php?f=34&t=33095&hilit=FGT+001
sorry c’est un lien jeedom mais a priori les tetes fibaro ont des gros pb de firmware…


#26

Bon du coup je vais renvoyer la tête thermostatique. je suis tj dans les délais…
mais je souhaite toujours contrôler mes radiateurs via gladys (si c’est possible)
Du coup j’ai vu qu’il y avait un module netatmo. est ce que je peux acheter les têtes thermostatique netatmo pour gérer la température ou me conseillez vous autre chose ?
Si oui, que faut il pour effectuer la connexion entre les têtes et gladys ? car avec Z-wave il y a le dongle mais pour netatmo ca fonctionne comment ?

Vu le prix des têtes je ne souhaite pas me retrouver bloqué…


#27

Il me semble que Netatmo marche en wifi comme pour la station météo. Tu es dépendant de leur cloud je crois.

Peut-être que @spenceur a un avis ?


#28

Je confirme que cela passe par leur cloud en revanche je pense que le thermostat est obligatoire pour avoir au.minima le relais qui s’occupe de faire la communication entre le thermostat et les tête.


#29

Salut,
J’ai les mêmes problèmes que @benji57.
J’avais une Fibaro FGT-001 comme toi j’ai soupçonner la vanne, mais maintenant j’ai une danfoss LC13 et impossible de regler quoi que ce soit par z wave!!
Les valeurs sont toujours régler de min:0 à max:0 par defaut dans gladys


et si je met heating avec un max:28°C je reçois bien la température de la vanne qui est réglée sur 21°C :

Est il possible d’avoir des valeurs en Read/Write en z-wave?

Merci pour votre aide :slight_smile:


#30

J’ai quand même voulu essayer de faire fonctionner ces vannes avec un autre serveur domotique.
J’ai donc installé Domotics sur mon synology en branchant la même clé z-wave dessus et ça fonctionne!
J’arrive à écrire la consigne dans “Heating” , si la consigne est modifié sur la vanne cela modifie “heating”.
je répond donc a ma question précédente : les variables peuvent être en lecture/écriture.

Pour résumer : les vannes fonctionnent, la clé USB z-wave aussi , domoticz utilise aussi openZwave donc pas de problème. le problème est donc dans Gladys?


#31

Je vais bientot recevoir mes vannes thermostatiques enocean, donc je vais etre dans le meme cas.
Je ne connais pas le module z-wave, mais pour ce type de devicetype, il suffit simplement de définir une valeur min et une valeur max, et tu enlèves le mode capteur, ainsi, tu obtiendra un slider pour définir la température entre ton min et ton max


#32

Oui oui c’est ce que je fait.
Sauf que le Max est réécrit à zéro a chaque réveil de la vanne. et que quand je le force et que je bouge le slider pour envoyer une valeur rien ne se passe et la consigne est elle aussi réécrite par la consigne mise sur la vanne.

Quel est la marque de tes vannes?

Tiens moi au courant si ça fonctionne.


#33

Je l’ai pas encore recu, et c’est pas du z-wave

Il y a donc peut etre un bug avec la gestion de ton device a travers le module z-wave, c’est pas logique que le max soit écrasé.


#34

Il faudrait que je réessaie pour le Max. ce qui est sur c’est que la consigne n’est pas prise en compte et écrasée par la consigne mise sur la vanne.

EnOcean sans pile c’est intéressant. Tu as quoi comme interface EnOcean avec Gladys? un genre de pont? clé USB?


#35

Oui un dongle USB, il existe aussi une carte pour RPI.


#36

J’avais exactement le meme probleme.
Je suis repassé sur des tetes classique pour le moment. J’attends mon matos Xiaomi maintenant ^^


#37

Salut,
Même problème de mon coté, la valeur “Heating” ,n’est pas envoyée.

J’ai des têtes Danfoss POPP en Zwave avec un dongle AEOTEC ZW090 Z-Stick Gen5 EU

Si vous avez des idées je suis preneur :wink: