Mise à jour 2.1.4

Salut à tous !

Petite mise à jour, mais qui a son importance. Il est maintenant désormais possible d’utiliser les services des modules dans les scripts, enfin ! :slight_smile:

Autre changement, il y a désormais une variable global ‘gladys’ accessible partout qui émet des évènements à la place de ‘sails.config.Event’ ( c’était moche ). Rassurez vous, ça ne casse pas la compatibilité, j’ai laissé les deux dans Gladys :wink:

Voici la note de release GitHub : https://github.com/GladysProject/Gladys/releases/tag/v2.1.4

Cool la possibilité d’utiliser les services des modules dans les scripts :slight_smile:

Bonne nouvelle ! Hâte de tester tout ça :slight_smile:

Bonne nouvelle !

Un node update.js suffit ? Pck cela me met une erreur quand je le fait.

Ah ? tu avais fais des modifications dans Gladys ? quelle est l’erreur ?

Désolé mais comme on dit l’erreur et le plus souvent entre l’écran et le fauteuil !

Je n’ai juste pas pensé à me placer dans le dossier Gladys avec le “cd gladys” avant de faire le “node update.js” donc du coup j’ai fait la mise à jour sans encombre. (Je pense)

Super nouvelle , hâte de jouer avec ça :wink: