Gladys 3.8.1 disponible en beta!


#21

Le problème c’est que tu risque de perde la notion d’échelle si on grossit les zone XD

Tu me fera toujours délirer :joy: :joy:


#22

je comprend mais peut-etre que c’est possible d’afficher les zones comme les users en vue “NORMALE”
Et de les afficher en mode “zone” quen tu zoom :slight_smile:

Je ne sais pas, je propose :man_shrugging:

[EDIT:]
J’oubliais…
:fire: :fire: :fire: :fire: :fire:


#23

Je propose autre chose, on pourrait afficher les zones avec une sorte d’emoji par exemple, genre emoji maison pour la zone maison, etc…

L’utilisateur pourrait sélectionner l’émoji lors de la création de la zone


#24

AH :sweat_smile:

Merde j’ai oublié, forcément c’était pas dans les issues github je crois


#25

Ah ouai pas mal l’idée ! A voir si on peux faire ça avec la lib ou si il faut bricoler quelque chose :thinking:

Je m’en doutais ahah en plus il me semble avoir vu qu’elle était fonctionnelle ou présque ^^


#26

Bonsoir,
Le module RFLink d’@isokar n’est toujours pas dans la liste des modules. C’est normal ?


#27

Yes! j’essaie de faire ça ce soir :slight_smile:

Hello, je viens de faire avancer le sujet =>


#28

Normal que les box device ne soient pas de la même taille selon la position ?
(Demande de feature : ça serait bien de pouvoir gérer la couleur en fonction d’une alerte/limite. Parce que là en rouge, c’est la panique ! :stuck_out_tongue:)


#29

On remonte les bugs ici ?
Quand je fais un clique droit sur la map :

D’ailleurs, ça serait bien d’avoir une liste des zones quelque part (elle a disparu chez moi) pour les gérer plus facile que de se déplacer sur la map pour les éditer.


#30

Cool !

Ça a toujours été :stuck_out_tongue:
Et pour toutes les boxs d’ailleurs ^^

:thinking: tu voudrais pouvoir changer la couleur manuellement ?

Tu n’as pas d’erreur dans la console de ton navigateur ?

J’ai fait exprès d’enlever la vue dans les paramètres pour éviter les doublons et embrouiller l’utilisateur. Je trouve ça carrément plus pratique que dans une liste ^^
Et puis il suffit de dé-zoomer un peu pour en voir plusieurs !


#31

C’est effectivement une solution.

Yep ou avec une règle : genre mettre des seuils de valeurs qui font passer du vert, orange à rouge. Ca ferait tout de suite un indicateur visuel de tout va bien à c’est la panique.

Ha… Bah j’avais pas deux box pareils l’une à côté de l’autre donc j’avais pas vu…
C’est volontaire ? Bug ?
Feature : drag’n drop pour le positionnement ? :stuck_out_tongue:

C’est bon maintenant… Une erreur de chargement certainement.


#32

Effectivement c’est pas mal ! J’y avais pas pensé ! Je vais regarder ^^

C’est volontaire oui :slight_smile:

Alors ça c’est une histoire dont on a beaucoup parlé avec @C4rlit0 et @pierre-gilles, et @C4rlit0 avait commencé à bosser dessus mais du fait qu’il manque de temps pour se consacrer au projet je pense qu’il a du zapper ^^

Mince fait nous signe si ça ce reproduit !


#33

Haha je t’avais dis @MathieuA que le rouge c’était trop violent!! :stuck_out_tongue:

C’est volontaire! C’est le design du dashboard qui est comme ça, les deux colonnes ne sont pas égales :slight_smile:

Après le dashboard c’est pas fais pour mettre 120 fois la même box comme tu as mis sur l’exemple, je pense que ce que tu recherche c’est ce que je suis entrain de développer, à savoir une box qui regroupe les données de plusieurs capteurs ! ça ressemblera exactement à la box d’une pièce dans la vue “contrôler mes devices”, mais dans le dashboard :slight_smile:

Le drag and drop oui mais sur la vue de configuration, pas directement sur le dashboard. Le drag and drop ça alourdit énormément les interfaces, ça ajoute des listeners et quand tu as beaucoup de box ça devient hyper lourd, et tu perds énormément en perf au chargement ( c’est du vécu sur d’autres projets :stuck_out_tongue: ), pour au final un use case qui n’est utile qu’à la configuration


#34

Sur windows 7, avec Chrome, le clic droit n’est pas opérationnel. Par contre, sur Ipad, RAS avec chrome et Safari.


#35

Bah je pensais pas que quelqu’un aurait l’idée d’en mettre autant côte à côte :sweat_smile:
Mais du coup effectivement c’est violent pour le coup ^^


#36

Moi quand je teste, je le fais en mode brute :stuck_out_tongue:


#37

Tu as des erreurs dans ta console ? Tu as essayé de rafraîchir la page plusieurs fois ? Il se peux que ton navigateur utilise encore l’ancienne version du controller du fait qu’il ait mis en cache.


#38

J’ai purger le cache de chrome, et dans la console de chrome, j’ai ça :
image

EDIT : J’ai supprimer certains complément à Chrome (en particulier un qui outrepassait l’interdiction du clic droit), et ça marche. RAS pour moi !


#39

Bon je viens de bosser 3h sur cette fameuse box =>

Je me suis un peu perdu en chemin, j’ai trouvé pas mal de petits bugs (léger) sur cette bêta, donc j’ai profité pour réparer tout ça :slight_smile:

Je m’arrête là pour ce soir, dodo time :sleeping:


#40

Milight dans les scénarii
Dans les scénarii, le paramètre passé pour allumer ou éteindre les lampes Milight est ON ou OFF. Hors, ça ne marche pas.
Par contre, en modifiant manuellement à 1 ou 0, c’est ok.