Impossible de connecter mes Tradfri à Zigbee2mqtt

Bonjour à toutes et tous,

Je relance mon projet après plusieurs mois d’inactivité (maladie).

J’ai installé une version fraiche de Gladys v4.
Je viens d’acheter différents modules Tradfri (Ikea), ainsi qu’un dongle CC2652 de chez Slaesh (reçu aujourd’hui) .

Je rencontre un soucis pour appairer mes lampes / interrupteurs / passerelle Tradfri à Gladys.

Tout est bien configuré et fonctionnel, mais je n’arrives pas à détecter mes appareils.

J’ai voulu me connecter en SSH, mais je reçois le message “Permission Denied” (Login : Pi / Pass : raspberry)

J’ai parcouru plusieurs posts sur le forum, mais je ne trouves pas de traces de config Tradfri.

Quelqu’un a-t-il déjà eu le souci ?

Merci d’avance,

Michel

Salut @e-Mich76 !

Je viens de voir ton message de retour de vacances.

Pour que d’autres membres de la communauté puissent voir ton message, je l’ai déplacé dans un sujet séparé avec un titre qui explique bien le problème :slight_smile:

Je n’ai pas de Zigbee2mqtt donc sur cette partie je ne pourrais pas t’aider, je laisse d’autres membres de la communauté te répondre :slight_smile:

le login est “pi” en minuscule, c’est bien ce que tu tapais?

Tu utilise bien l’image Raspberry Pi OS Gladys officielle téléchargée depuis le site ?

Salut,

Pour la petite histoire, j’ai finalement réussi à ma connecter et configurer mes Tradfri, mais en installant une nouvelle fois l’image Gladys.

J’ai connecté un écran / clavier à mon pi afin de voir les configs / logs comme suivant les différents posts, mais rien n’y faisait.

PS : Pour l’info, j’étais bien avec la dernière image officielle depuis le site, pi en minuscule, …

Lorsque j’ai installé Gladys la semaine dernière et commencé la config des mes utilisateurs, pièces, …
J’ai commencé l’installation de ZigBee2MQTT, mais sans avoir de stick usb.

A mon avis, les containers ont été générés avec une mauvaise config, et malgré que je sélectionnais le bon emplacement, la config ne se modifiait pas.