[matter] Fehler beim Hinzufügen eines Geräts ohne IPv6

Hallo,
Ich habe eine Fehlermeldung von Gladys beim Hinzufügen eines Geräts (in diesem Fall Matterbridge) ohne aktivierte IPv6-Schnittstelle in Gladys erhalten:



Falls die Meldung normal ist, ist das super, denn man kann nicht einfach alles machen :wink:

Konfiguration
Gladys > Docker > LXC > Proxmox
IPv4 und IPv6 aktiviert in Proxmox
Nur IPv4 im LXC

Matterbridge > LXC > Proxmox
IPv4 und IPv6 aktiviert in Proxmox
IPv4 und IPv6 aktiviert im LXC

Ich werde mein IPv6 im Gladys-LXC untersuchen und komme dann zurück.

Soucis résolu mais par le grand nettoyage : copie des fichiers de gladys et réinstallation complète d’un nouveau LXC :confused: … qui a bien de l’IPV6 et j’ai pu donc ajouter Matterbridge et mes volets sans pb !

Hello,
juste une remarque pour ceux/celles à qui ce message d’erreur arriverait.

L’erreur survient si Gladys est en IPv4 seulement ET Matterbridge en IPv4 et IPv6 sur 2 « machines » différentes, c’est-à-dire 2 PC physiques, 2 VM, 2 LXC, etc., enfin 2 environnements qui ont des IPv4 différentes.

Si vous mettez Gladys et Matterbridge dans le même docker en network=host et que vous avez seulement de l’IPv4, alors il ne devrait pas y avoir d’erreur (de ce que nous avions testé pendant le dev de l’intégration).

Bien entendu, si vous voyez des erreurs, n’hésitez pas à les remonter.

Enjoy Matter :grin:

Hallo Community.
Ich habe ein Problem mit der IPv6-Konfiguration auf meinem Matter-Einstellungsbildschirm.

Auf derselben Maschine (Proxmox VM) habe ich den Docker MatterBridge, der zu funktionieren scheint, da ich das Shelly-Plugin hinzugefügt habe, das den Shelly 1PM erkennt, der im Netzwerk ist.

Es scheint, dass MatterBridge und Gladys nicht im selben Netzwerk sind. MatterBridge (soweit ich mich erinnere) ist in einem Docker-Subnetz.

Ich werde in diese Richtung suchen.

Meiner Meinung nach hat Gladys nur IPv4 und matterbridge hat IPv4 und IPv6, und das wird nicht funktionieren.
Du musst entweder IPv6 auf Gladys aktivieren oder es auf matterbridge deaktivieren.

Hallo, ich habe genau das gleiche Problem, mein Gladys ist zwar im Host, aber ich erhalte eine Fehlermeldung. Ich habe versucht, unRAID zu ändern und den Wechsel auf IPv6 zu erzwingen, aber ohne Erfolg.

Hat jemand eine Lösung? Ich bin neu bei Gladys, komme von Homeassistant. Vielen Dank im Voraus

Konfiguration: Lenovo M710q

unRAID

Docker Gladys