Soucis de config z2m

Bonjour a tous !
Je suis actuellement en cours de réinstallation complète de gladys (new home).
Et j’ai encore un soucis SRSP - SYS - ping after 6000ms avec le dongle sonoff.

Gladys est sur mon synology, la manip des driver est tjrs ok, mais je ne sais pas quoi sélectionner :

Voici la liste clair via le terminal :

Et voici ce que gladys me propose :

Que dois je sélectionné, je suis confus ^^’ (je ne peu pas sélectionner le premier usb0 ça me selectionne tjrs le second)

De plus peut importe ce que je sélectionne, jai l’erreur SRSP - SYS - ping after 6000ms

Jai verifier en branchant mon dongle sonoff et cest lui les usb0

Je pense que côté gladys je dois sélectionner le 1er mais je ny arrive pas …

Bon apres plusieurs refresh mon container cest lancé mais pour de courte durée

Zigbee2MQTT:info  2022-08-07 10:04:37: Starting zigbee-herdsman (0.14.46)
Zigbee2MQTT:info  2022-08-07 10:04:37: zigbee-herdsman started (resumed)
Zigbee2MQTT:info  2022-08-07 10:04:37: Coordinator firmware version: '{"meta":{"maintrel":1,"majorrel":2,"minorrel":7,"product":1,"revision":20220219,"transportrev":2},"type":"zStack3x0"}'
Zigbee2MQTT:info  2022-08-07 10:04:37: Currently 0 devices are joined:
Zigbee2MQTT:info  2022-08-07 10:04:37: Zigbee: disabling joining new devices.
Zigbee2MQTT:info  2022-08-07 10:04:38: Connecting to MQTT server at mqtt://localhost:1884
Zigbee2MQTT:error 2022-08-07 10:04:38: MQTT failed to connect: Connection refused: Not authorized
Zigbee2MQTT:error 2022-08-07 10:04:38: Exiting...
Zigbee2MQTT:info  2022-08-07 10:04:38: Stopping zigbee-herdsman...

Un problème de user / password certainement.
Une idée @cicoub13 @VonOx @pierre-gilles ?
Merci d’avance

Edit : après avoir purger les fichiers z2m dans gladys, delete les containers et relancé le tout dans gladys via lintegration tout est revenu a la normal.
Merci de votre aide je vais peut etre enfin réinstaller gladys dans la new home.

1 Like

Apres il y a tjrs un soucis d’affichage a réglé @cicoub13 et @pierre-gilles non?

Oui, je vais essayer de reproduire et créer une issue si nécessaire.

Pour info jai juste maj mon dongle sonoff et réintroduit dans le port usb de mon nas