Configuration Lixee TIC

suite à la dernière version de Gladys, j’ai investi dans le module Lixee TIC.

Par contre il ne semble pas être pris en charge

Est tu sûr que tu es en dernière version ?

Si je vois l’integration Apple HomeKit c’est que c’est la dernière… ??

Oui, tu peux aussi voir ta version dans la partie système.

Côté zigbee2mqtt il est configuré et fonctionnel ?

En effet si je vais voir dans la partie système ce n’est pas la dernière version… 4.9.2 :frowning:

Mais je pense qu’il faut que je reprenne une Install toute neuve (d’ailleurs c’est l’occas de mettre sur un Disk SSD) car je me suis souvenu des début de l’intégration broadlink…

et en faisant docker ps :

atrovato/gladys:broadlink …

C’est pas l’image de production ça :neutral_face:

Oui je crois bien avoir oublié de revenir de l’image test de @AlexTrovato

ça serait bien d’avoir un tuto pour le paramétrage cote gladys et coté zigbee2mqtt surtout. :wink:

J’imagine que tu passes par Gladys Plus principalement pour accéder à Gladys, le front Gladys Plus est toujours à la dernière version de Gladys, mais parle à ton « backend » Gladys local qui lui peut-être dans une version différente… :slight_smile:

Donc c’est normal que tu ai vu l’intégration HomeKit dans ton front Gladys Plus même si en local tu n’as pas la dernière version.

ça me fait penser que ça pourrait être bien d’avoir un petit message de warning qui dit que la version du front est différente de la version du back, ça éviterait des soucis de compréhension comme ici :slight_smile:

1 Like

c’est vrai que ça pourrait être un petit plus sympa…

1 Like

Je viens d’avoir le petit SSD… je vais essayer de remettre tout ça au propre dans le week-end…

Je suis donc reparti d’une nouvelle instal et le lixee est bien reconnu…

1 Like