Suppression des tags des scènes désactivées

Suite du sujet Amélioration des tags :

Bonsoir tout le monde,
Pour faire suite aux citations ci-dessus, j’ai pu constater qu’un tag qui n’est affecté qu’à des scènes qui sont désactivées est supprimé.
Est-ce volontaire ou fortuit ?
Etant toujours en phase d’apprentissage et de test, j’ai du matériel qui sert à plusieurs scènes, donc j’active ou désactive régulièrement des scènes. Mais si un tag ne se trouve plus sur une scène active, il est supprimé. Je comprends qu’en vitesse de croisière ce problème ne se pose sûrement pas, donc si c’est volontaire, je ferai avec (nous n’avions pas accès au tag il y a encore peu :slightly_smiling_face:), mais si ça se fait comme ça sans plus de raison, je me permettrai de faire une demande de fonctionnalité :wink:.

bonjour @bab85
Oui ce bugs est deja signalé, on en parle à partir de là :

Mais je pensais que c’etait reglé avec la version 4.32 :thinking:

Bonjour @Psoy
Effectivement je n’avais pas fait attention qu’il en était déjà fait mention (en fait, dans le fil de discussion, je n’avais pas compris que le tag était supprimé).
Par contre je suis en v4.33 et je te confirme que ce fonctionnement est toujours présent.

Yes c’est volontaire :slight_smile: Un tag n’existe que dans une scène, donc si aucune scène n’a ce tag, il n’existe pas

Mes meilleurs voeux à tous pour cette nouvelle année.
@pierre-gilles mes tags qui disparaissent sont bien associées à des scènes, mais ce sont des scènes désactivées.

Oui en effet, idem pour moi aujourd’hui… ce n’est pas le comportement voulu. A voir !

Ok, dans ce cas je veux bien que quelqu’un créé une issue Github pour garder une trace du bug :slight_smile:

C’est fait :

1 Like