Bluetooth ne semble plus fonctionner

Hello !
Petit soucis de Bluetooth, le Bluetooth ne trouve plus rien dans les scan et donc je suis absent moi et madame depuis 5 jours de chez nous ^^’.
Dans les logs je ne vois rien mais voici la boucle infinis quand je vais dans la partie découverte :


Une idée ?

Salut,

Et les logs du navigateur ya rien ?

J’ai pas encore check je constate le soucis sur mobile pour l’instant je regarderais asap

Salut,

Est-ce que ce problème fait suite à l’installation du Zigbee2Mqtt chez toi ?
J’ai eu le même problème au branchement de ma clé Zigbee et de l’activation de l’intégration.

Alors je dirais oui et non :slight_smile:
J’ai d’abord fait l’installation de z2m avant le Bluetooth (si je me rappel bien) et le bluetooth a fonctionné jusqu’à il y a 5 jours.
Apres il est possible qu’il est un lien.
Mais si c’est le cas, j’ai l’impression d’être retourné sur ma bonne vieille Gladys 3, ou quand un service merde le reste merde.
Mais pour moi @pierre-gilles a bien isolé chaques service de façon à ce que lorsqu’un service est KO le reste fonctionne.

Aucun log dans l’inspecteur web, côté network :
image

image

Le spinner ne se stop pas malgré le retour API et le message “aucun périphérique Bluetooth détecté.” est affiché mais très peu visible.

Une idée de debug @AlexTrovato ?

ça reste la même machine physique, si le zigbee2mqtt et le bluetooth se marchent sur les pieds (au niveau OS), Gladys n’y peut rien.

Sinon, je pense qu’il y a un problème côté Bluetooth dans tous les cas, tu n’es pas le premier à l’avoir, et j’ai déjà trouvé une cause possible sur un autre topic sur le forum. C’est un problème de lifecycle

Dacc et tu penses avoir le temps de le fix soon ?

As tu une solution de contournement sinon ?
Bon courage !

Je ne sais pas:

  • Le problème n’est pas clairement identifié, l’histoire du problème de lifecycle c’est mon ressenti au vu de ce que j’ai pu voir sur d’autres messages, mais personnellement je n’arrive pas à reproduire. Je n’ai pas de clé zigbee chez moi donc impossible de reproduire l’effet entre les deux services.
  • Il y a d’autres bugs sur le feu sur Gladys core qui sont clairement identifié et qui prennent mon attention actuellement :slight_smile:

Pour une solution de contournement, ne connaissant pas la source du bug, je ne sais pas.

Edit: j’ai enquêté un peu plus, je t’invite à voir le sujet ci-dessous

1 Like

Pour information l’autre utilisateur qui a le problème, avec les différentes pistes évoquées sont ici: