L'integration Phillips Hue fait des siennes

Bonjour a tous
Je rencontre un probleme avec l’integration Philips Hue. Dans la matinée ma scene utilisant une lampe Hue ne fonctionnat plus . J’ai verifié, plus de lien avec Gladys , je ne peux plus eteindre ma lampe en direct. J’ai été dans l’onglet intgration Hue et la plus d’acces à la configuration du pont. J’ai verifié, l’application sur mon telephone , il y avait une mise à jour du pont à faire , je l’ai faite, mais toujours pas acces à l’onglet configuration des ponts. Meme apres restart de Gladys , toujours pas d’acces. Que se passe t-il, une idée ? merci

les lampes se sont reconnectées à Gladys mais une ne fonctionne pas correctement (gros temps de reponse aux commandes de Gladys.
Mais toujours pas d’acces à la config manuel du Hub , est ce normal , y a t il eu une mise a jour sur le mode de decouverte du hub Hue?

A mon avis ton hub Hue pédale dans la semoule, ça marche bien depuis l’app Hue ?

oui ca fonctionne bien au niveau de l’app Hue, je voulais desinstallé le Hub et le reconnecter dans Gladys , mais je n’ai plus acces a l’onglet configuration du pont

c’est à dire ?

quand je clique dans l’integration Philips Hue et configuration des ponts , il ne se passe rien , avant ,j’avais l’affichage du pont avec son adresse IP et je pouvais le deconnecter le supprimer et le reconnecter

Effectivement depuis la 4.31, @cicoub13 a rajouté un scan hybride (cf => Filtre par tags & MQTT dans les scènes - Gladys Assistant 4.31 | Gladys Assistant ) mais on a eu des bons retours sur la fonctionnalité

Tu as des logs particulières ?

non, je n’ai rien vu concernant l’integration Hue,c’est pour ça je trouvais ça bizarre, mais toutes mes lampes refonctionnent. Je ne sais pas pourquoi, je n’avais plus de commande sur mes lampes Hue .
Donc maintenant, on a plus acces à l’onglet « config du pont Hue »?
dommage ça donnait une impression de controle :roll_eyes:e

La page est présente, mais il y a une erreur à l’affichage, ce qui rend le lien non utilisable.

DeviceConfigurationLink.jsx:9 Uncaught TypeError: Cannot read properties of undefined (reading 'language')
    at QL+h.t.a [as constructor] (DeviceConfigurationLink.jsx:9:39)

J’ai ce comportement moi aussi un peu bizarre. Si je clique sur l’intégration Philipp Hue, je ne peux plus cliquer sur quoi que soit hors mis sur la documentation.

Je suis obligé d’actualisé la page.

@cicoub13 ça serait pas cette PR qui a cassé le lien ? Philips Hue: Add documentation link (#1960) · GladysAssistant/Gladys@a1e9af5 · GitHub

Il y a peut-être eu un conflit entre la PR de @cicoub13 et la mienne ?

Ça ressemble aux erreurs que je pouvais avoir lorsque je développais la feature…

@Brisou au contraire, ta PR a fixé le bug :smiley:

Le souci est bien en production, mais pas sur master qui est plus récent depuis ta PR.

Donc la prochaine release de Gladys fixera ce bug ^^

Le fix est live dans Gladys Assistant 4.33 !

3 Likes