Nouvelle vidéo YouTube: Utiliser le Zigbee dans Gladys avec une clé USB Zigbee

Ouch, j’ai ajouté


puis après j’ai fai un deploy et zou tous les paramètres que j’avais entré dans gladys ont sauté !!! Normal ou c’est à cause du fait que ce soit en container ? :cry:

J’ai vraiment aucune idée de comment fonctionne yatch !

Honnêtement, je pense qu’il est plus simple de lancer la commande que je donne sur le site, c’est une simple commande et c’est bon ensuite ^^

En fait j’ai 2 nuc (BT3 PRO approximativement même cout qu’un PI4 pour des perfs et une conso équivalente) un qui avait jeedom et l’autre home-assistant, et pour tester tout cela j’avais décidé de mettre Gladys dans un container sur mon NAS HP-N40L sur lequel j’ai OpenMediaVault qui à un module Yacht et Portainer pour déployer des containers. Finalement, je vais mettre Jeedom sur le NAS et installer Gladys sur le nuc, par contre il ya une doc pour installer Gladys direct sur Raspberry, mais sur docker peux-tu nous dire quel Linux tu préconises ? J’aimerais ensuite déployer node-red dessus pour le lier à l’IPX. La partie Node-Red/MQTT/IPX800 est déjà ok il me faut juste avoir la partie Gladys/MQTT ok et ensuite faire un tuto fonctionnel, le publier sur les 2 forums Gladys et GCE !

1 Like

Ubuntu 20.04 idéalement, ou Debian 10 ! Mais surtout pas Debian 11, il y a des soucis avec pour l’instant :slight_smile:

Bonjour, j’ai une petite question de débutant domotic j’ai tout bien installé acheté la clef ziegbee plus un thermometre, au passage super efficace l’achat chez domadoo merci pour le lien, tout est démarré, suivit le tutoriel, par contre je ne peut pas ajouter mon thermo, le bouton scan n’apparaît pas ? Est normal ?

Côté service Zigbee2mqtt tout est bon ?

Tu as essayé d’aller voir le panneau d’administration Zigbee2mqtt comme dans la vidéo ?

oui bien sur , sur Gladys tout est bon, je n’est juste pas le bouton scanner
par contre j’arrive pas à accéder au rasperri directement avec l’adresse il y a un truc qui m’échappe

je suis dépité rien ne fonctionne tout les services ok , pression seconde sur le bouton appairage du module température sonof mais rien n’y fait pas de connection

Bonsoir,

C’est dans la partie ‘Volumes’ (Deploy> Volumes - Etape 3) et non ‘Devices’ (Deploy > General - Etape 1) qu’il faut renseigner /dev /dev

désolé je comprends pas ,j’ai suivis la procédure sur Gladys


pas de bouton scan ???

C’est normal il n’y a pas de bouton scan. Il faut suivre la procédure d’appairage de ton appareil.

Accède à l’adresse : ip_du_raspberry:8080 sur ton navigateur pour accéder à l’interface de Zigbee2mqtt, comme dans la vidéo. Tu pourras voir si Zigbee2mqtt est bien en mode appairage ou pas.

@Romuald_Pochet répondait à un autre message plus haut, ça ne t’étais pas destiné.

J’ai juste cela


J’ai ajouté /dev /dev à la partie 3…mais rien !

@cce66
Il faut cliquer sur ‘+’ pour ajouter une entrée

ok pas de problèmes pour le mauvais aiguillage

je reste toujours coincé dans la recherche d’appareils alors que tout est ok
j’utilise le module sonof SNB-02 j’ai pris le materiel du tutoriel pour ne pas avoir de surprise,mais bon il y a toujours de hic pas évident la domotic pour tout le monde ;-))

Ton thermomètre est il appairé ?

bonsoir, j’appuie comme prévu sur la notice, 5 secondes 3 clignotement rouge pour passer en mode appairage mais rien ne se passe (interface Gladys)

Ok et tu as plus d’infos sur l’interface zigbee2mqtt ?

Gladys ne vois que ce qui est appairé.

oui ok je comprends mais comment fait on pour appairé alors en dehors de Gladys , il y a un truc qui m’échappe désolé je ne sui pourtant pas une bille en informatique (ordinaire lol) mais la beaucoup de procédures, en tout cas merci pour vos réponses rapide , j’espère comprendre la procédure et mettre en route mon thermo, j’habite en montagne et je surveille différents endroit du domaine LOL

Rend toi à l’adresse http://ip-de-gladys:8080 et fait nous une capture d’écran de la page

On y verra plus clair

En réalité c’est hyper simple, mais on essaye de comprendre ce que tu as loupé ou ce qui ne fonctionne pas.