Problème de détection d'un module d'ouverture (Magnet) Xiaomi

Bonjour,
Je viens d’installer la V4 sur un Raspberry.
Cette installation est déjà pilotée par Jeedom sur un autre Raspberry.
Le seul problème que j’ai, c’est un détecteur d’ouverture Xiaomi, le premier modèle oblong et non rectangulaire.
Il n’est pas détecté.
Sur Jeedom et Domoticz, oui.
Quelqu’un a une idée sauf changer le capteur.
Bonne journée.

Bonjour @Zerko91!

Je ne sais pas si c’est visible quelque part sur jeedom/ou dans ton appli Xiaomi, mais est-ce que tu as la référence exacte du magnet?

Dans Gladys v4, on gère les types “magnet” et “sensor_magnet.aq2” (cf code).

Peut-être qu’il y a un type qu’on ne gère pas et qu’on pourrait rajouter :slight_smile:

Bonjour pierre-gilles,
Le modèle aq2 est bien détecté
Le modèle magnet ne l’est pas
Voici les 2 images prises sur Jeedom.
Bonne journée.
aq2 magnet

Bizarre, normalement on le gère. Tu es sûr que des données ont été envoyés par ce capteur depuis que ton Gladys tourne ? D’ailleurs, je me demande, est-ce qu’il est possible d’écouter à plusieurs box sur cette techno, normalement oui c’est du broadcast mais bon on ne sait jamais…

Ce n’est pas un problème Gladys, le capteur n’apparait plus sur Mihome du téléphone, plus moyen d’ajouter aucun autre capteur, problème de Hub ou de serveur chinois, je vous tiens au courant.

1 Like

En ce moment Amazon a des problèmes avec leurs serveurs Cloud.
Des robots aspirateurs ne marchaient plus dans le monde à cause de ça.

Peut être est-ce lié ?

Bonjour,
C’est résolu.
J’ai désinstallé ce capteur sur Mi Home hier.
Ce matin j’ai tout redémarré, réintégré ce capteur dans Mihome.
Tout re-fonctionne.
Le capteur est bien intégré dans Gladys.
Bonne journée

1 Like