[Résolu] Rédemarrage container Zigbee2Mqtt

Hello, j’ai un problème depuis cette après-midi, j’ai mon container gladys-z2m-zigbee2mqtt qui est en redémarrage constamment:

image

Dans les logs j’ai ça :

# Fatal error in , line 0
# unreachable code
#
#
#
#FailureMessage Object: 0xbe8b826c
Using '/app/data' as data directory


#
# Fatal error in , line 0
# unreachable code
#
#
#
#FailureMessage Object: 0xbeb2326c

J’ai tenté des reboot du docker, du raspberry, mais rien y fait :confused:

1 Like

Les containers sont configurés pour se mettre à jour automatiquement. C’est le cas pour l’image Zigbee2mqtt que nous utilisons.

Mais il semble y avoir un souci dans la dernière version. Il faut attendre que le responsable corrige ça et que la nouvelle version soit téléchargée

1 Like

La dernière fois que j’ai eu ce problème avec @cicoub13 l’image avait été mise à jour très rapidement.

Essaye de désactiver le service dans la configuration de Zigbee2Mqtt, puis le réactiver pour forcer la mise à jour du conteneur. Si le problème a été résolu, ça sera fonctionnel à nouveau.

De mon côté, RAS tout fonctionne bien.

Vu sa réponse ça a l’air d’être réglé mais je ne comprends pas ce que je dois faire ?

L’image n’est pas encore corrigée (mais ils ont trouvé le souci). Une fois que ce sera fait, il faudra attendre maximum 24h pour que l’image se mette à jour automatiquement.
Il est possible de forcer la mise à jour (je mettrai la commande ici à ce moment là).

top, merci beaucoup ! :slight_smile:

1 Like

J’avais le même soucis, mais ce soir c’est résolu !

Une nouvelle image à été publiée par le mainteneur le 4 Juin vers 11h.
Mise à jour automatique pour moi aussi cette nuit. Tout fonctionne à nouveau

l’image semble réparé, mais mon réseau ne semble plus détecter mes capteurs, je regarderai en détail quand j’aurais un peu de temps