Live YouTube lundi 20 juin 2022 à 20h30 pour le lancement de Gladys Assistant 4.9 🗣️

Salut à tous !

Je suis heureux de vous annoncer le prochain live YouTube, ce lundi 20 juin à 20h30 !

Pendant ce live, on parlera de Gladys Assistant 4.9, une nouvelle version qui arrive avec une fonctionnalité très attendue :innocent:

J’ai hâte de vous présenter tout ça, n’oubliez pas d’activer les rappels sur Youtube pour recevoir une notification quand le direct commence :slight_smile:

A lundi !

1 Like

Bonjour,
Question naive … c’est enregistré ou y a qu’un live, et si pas la c’est perdu ?
Merci

Salut !

C’est enregistré, tous les live Youtube sont disponible en replay ensuite sur la chaine:

https://www.youtube.com/c/GladysAssistant/videos?view=2&live_view=503

1 Like

Merci !
C’est LE lien qui me manquait :+1:

1 Like

Petit rappel, on se retrouve ce soir à 20h30 sur Youtube pour le lancement de Gladys Assistant 4.9 !! :rocket:

1 Like

Le programme du live de ce soir !

Petite surprise à la fin :wink:

1 Like

Merci à tous d’être venu pour ce live ! :pray:

Le replay est disponible ici :

Comme dit pendant le live, à l’occasion de la sortie de l’intégration Amazon Alexa, je lance un tirage au sort pour gagner un Amazon Echo Dot 4ème génération !

Pour cela, rien de plus simple, il suffit de s’inscrire à Gladys Plus avant le 26 juin 2022 à 20h30 :

Salut P-G,
je viens d’installer Alexa et de voter *****. J’ai une latence assez importante (le changement dasn Gladys plus est un peu plus rapide que ds Alexa mais la connexion locale (192.168…) ne se met pas à jour ou en tous cas pas à tous les coups et je dois rafraichir la page. Normal?
A propos, j’ai un compte gladys plus mais j’y ai couplé deux instances différentes de Gladys (une en Belgique et l’autre en France). Je pense que ce n’est pas une bonne solution : les backups des 2 instances sont bien réalisées mais je ne sais me connecter a distance qu’à une seule des 2). Ds Alexa les appareils des 2 instances sont maintenant présents et « mélangés ».
Comment faire pour créer une seconde version de Gladys plus, y connecter une seule instance locale et la supprimer dans l’autre gladys plus?
Merci pour ton aide.
Eric

Merci ! :slight_smile: Et merci pour ton soutien via Gladys Plus :pray:

Pas normal ça ! C’est des périphériques de quelle intégration ?

Ah ! C’est pas du tout conçu pour marcher, 1 compte Gladys Plus = 1 instance. Si tu connectes 2 instances, ça fait n’importe quoi c’est pas du tout fait pour ^^

Déconnecte toi des 2 instances (onglet Gladys Plus dans les paramètres), et reconnecte toi sur celle que tu veux garder :slight_smile:

Si tu veux avoir 2 instances accessible à distance, pas le choix il faut 2 comptes Gladys Plus :slight_smile:

C’est une intégration Ewelink. Je viens de retester avec Ewelink en direct (via l’app sur Iphone), l’instance Gladys plus se met à jour avec latence aussi) mais pas celle via l’adresse locale.
En fait,( je viens de restester) elle ne se met pas à jour en local via l’iphone mais bien via le pc (même latence que Gladys plus). Le problème n’est donc peut-etre pas lié à Ewelink mais a la connexion Iphone!

Je vais de ce pas me deconnecter et commander un 2eme Gladys plus.
Bonne soirée.
Eric

2 Likes

Ok, intéressant, c’est sur un iPhone quelle version d’iOS ?

Pour l’histoire de la latence:

  • Tu es situé ou environ?
  • Ta connexion est une connexion ADSL ou fibre ?
  • L’instance Gladys est situé ou ?
  • Sur Gladys Plus, dans l’onglet « Paramètres » => « Systèmes », tu as quelle latence d’affichée ? C’est un bon moyen de mesurer la latence

Iphone XR. IOS 15.5 mais je pense que cela etait déjà présent avant.

situation : centre géographique de la Belgique
connexion ADSL :disappointed_relieved:
gladys sur mon bureau a 1 m de moi

Ok, donc une version à jour… C’est bizarre, je viens de faire le test et chez moi sur iPhone 12 iOS 15.5 aussi, j’ai pas le bug:

  • Allumage d’une lumière sous Alexa
  • Sur Gladys Plus et en local, j’ai bien le toggle qui se switch directement…

Tu n’aurais pas une configuration réseau qui pourrait expliquer ça ?

Tu as le bug aussi quand tu allume juste un appareil depuis un autre navigateur (genre t’allume un appareil depuis ton PC, est-ce que c’est propagé sur ton mobile dans l’UI ?)

Quelqu’un d’autre ici arrive à reproduire le même bug ? (même sans passer par Alexa)

Je pense que ça explique la latence :confused: malheureusement l’ADSL ça a une latence assez forte comparé à la fibre.

Le centre de la Belgique c’est idéal en terme de localisation, tu es super bien placé par rapport aux serveurs Gladys Plus.

le bug n’est pas lié à Alexa, je l’ai en direct aussi.

Je viens de tester avec la requete MQTT NODE RED (que je ne parviens pas a connecter avec un appareil Smartlife mais qui fonctione avec Gladys), elle ne se met pas à jour sur l’iphone mais bien sur le PC (et là, sans latence)

La latence, c’est 2 à 3 secondes sur Gladys plus. En local je dois rafraichir et cela se met à jour avec la même latence, je crois. Le probleme de la latence est donc bien lié à la connexion.

Je viens de tester et aucune latence pour moi. (je suis en Belgique aussi :belgium:)
Je n’ai que 11ms de latence dans gladys comparé à tes 242ms.
C’est un problème réseau de ton coté je pense.

Par contre, j’ai rencontré un problème de mise à jour des devices dans Alexa. Si je créé un nouveau device sur Gladys, j’ai beau refresh dans Alexa, il n’apparaît pas. Je suis obligé de de désactiver le skill Gladys puis de l’ajouter de nouveau dans Alexa afin de voir le device dernièrement ajouté sur Gladys.

Ok, étonnant… Si jamais tu as plus d’informations à un moment, ou une idée de ce qui pourrait être différent sur ton iPhone, n’hésite pas parce que je sèche là :smiley: Je n’arrive pas à reproduire !

Oui ça c’est sur

Normalement tu peux dire à Alexa une phrase comme « découvre mes appareils » (un truc comme ça) pour que Alexa relance un scan

Est-ce que ça marche ?

Pour les autres intégrations, est-ce que cette étape est nécessaire ou pas ? L’idéal ce serait que depuis Gladys je re-demande à Alexa de faire un scan, après j’ai pas trouvé cette API côté Amazon (j’ai peut-être pas assez cherché :smiley: )

Salut P-G,
je ne sais pas si cela est lié mais le refresh ne se fait pas toujous correctement sur d’autres infos également. voici un screenshot de mon dashboard ce matin (resté ouvert toute la nuit sur le browser). Les infos du capteurs d’energie sont bien mises à jour toutes les x secondes mais la météo est encore celle d’hier! Depuis hier, j’ai de nouveau le format avec les .0000000! (release 4.9??)


Un petit ‹ F5 › et tout se met à jour mais cela me parait bizarre.

Merci pour l’info djokoss22?
La latence de 242 ms était un max ponctuel hier au moment du screeeshot, elle varie très fort. Sur la dernière minute elle est passée de 28 à 940ms en passant par 40, 80, 561, 634…
Pour mon info, s’agit-il de la latence sur mon reseau local entre le PC (en Wifi) et son browser et le Pi qui héberge Gladys (en wifi également pour le moment) ou cela inclut-il le passage par le cloud et Gladys Plus?Bref c’est le délai entre quel point A et B?

Quand tu dis « resté ouvert toute la nuit sur le browser », c’est toute la nuit avec l’ordinateur allumé, ouvert, sur cet écran, ou c’est « tu as fermé ton ordinateur et tu es revenu ce matin dessus » avec l’onglet toujours ouvert ?

De quelle intégration vient cette donnée ?

Pour le coup on a vraiment rien touché dans cette release sur cette partie, ça m’étonne.

Si tu es sur plus.gladysassistant.com, cela inclut le passage par Gladys Plus, c’est justement fait pour mesurer la latence avec le service.

Après pour le coup, en ADSL, c’est sur que c’est instable cette techno, je sais pas si tu pourras faire des miracles sur la latence :confused: