Xiaomi Gateway - problèmes actions

Bonjour,

Tout d’abord, bravo pour le travail fourni.
La V4 est vraiement très prometteuse.
Je la teste actuellement avec ma gateway Xiaomi Home et la plupart des fonctionnalités marchent !

Par contre, j’ai un souci sur les actions : rien ne se déclenche jamais.
Par exemple, lorsque je tente d’allumer la gateway, rien ne se passe.
Idem pour les prises connectées, elles ne s’allument pas ni ne s’éteignent.

J’ai testé depuis le tableau de bord et également depuis les scènes, même constat.

Avez-vous rencontré ce problème ?

J’ai fait une installation dans un docker sur un rapsberry pi 3.

Merci pour le retour.

Seb.

Il y a certaine gateway Xiaomi qui ne sont pas compatibles car on n’est pas possible de les mettre en mode développeur.
Je ne me souviens plus du model compatible.
Quel model as tu?
Regarde sur le forum le sujet a déjà été abordé.

J’ai la version 2 : dgnwg02lm.
Je l’ai passé en mode développeur et j’ai bien les informations qui remontent (températures, évènements magnet, cliques sur les switchs, etc.).
Je vais creuser sur le forum mais une première recherche n’avait rien donné.

Merci.

A post was split to a new topic: Problème passerelle xiaomi v2

Salut,

@elgrandidou, si tu peux nous mettre des captures d’écran des scènes que tu as configuré ce serait top.

@Lamyweb, ce serait bien de créer ta propre discussion car tu n’as pas le même problème… Je vais modifier pour cette fois mais fais y gaffe à l’avenir :wink:

1 Like

Voici les captures des scènes :


Celle-ci est un test, je reçois bien le message mais, ni la prise ne se déclenche, ni la gateway ne s’allume :

Les actions de commandes sur les devices ne sont pas encore développées. :wink:

Merci … désolé :confused:

OK, tout s’explique !
C’était quand même étonnant comme comportement.

Encore merci pour le temps passé.