Problème avec l'intégration Enedis

Hello,

Je rencontre des soucis avec l’intégration Enedis depuis que j’ai déménagé (et donc un nouveau compteur Linky à mapper à l’intégration).

J’ai tenté plusieurs fois la reconnexion via la page de l’intégration mais toujours aucun graph dispo coté dashboard :

Logs Gladys :

qleg@ub-qle-01:~$ sudo docker logs gladys 2>&1 | grep -i "enedis"
2024-02-12T09:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-06-18
2024-02-12T10:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-06-11
2024-02-12T11:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-06-04
2024-02-12T12:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-05-28
2024-02-12T13:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-05-21
2024-02-12T14:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-05-14
2024-02-12T15:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-05-07
2024-02-12T16:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-04-30
2024-02-12T17:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-04-23
2024-02-12T18:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-04-16
2024-02-12T19:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-04-09
2024-02-12T20:50:15+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 1988-04-02
2024-02-12T21:22:44+0100 <info> enedis.sync.js:23 (recursiveBatchCall) Enedis: Syncing 14485817636023 after 2000-01-01

Merci pour votre aide

Dans « mes compteurs » tu vois bien ton nouveau compteur ?

yes, je l’ai bien enregistré :
image

1 Like

Ok étrange. Il faut que je regarde plus en détail alors :grin:

@qleg J’ai compris ce qui se passait, ton compte Gladys Plus avait encore l’ancien « usage_point » en mémoire, et du coup il essayait de le synchroniser sans succès ce qui bloquait la syncho. Je l’ai supprimé, et ça fonctionne sans soucis pour le nouveau :slight_smile:

Est-ce que tu peux retourner dans « Mes compteurs » et cliquer sur le bouton « Synchroniser avec Gladys Plus » ? :slight_smile:

1 Like

Je pense que j’ai le même problème (changement de compteur l’été dernier)

Perfect, ça fonctionne !

Merci :wink:

@cicoub13 J’ai supprimé le compteur le plus vieux, idem peux-tu faire une synchro manuelle dans l’onglet « Mes compteurs » → « Synchroniser avec Gladys Plus » ?

Merci, tout est rentré dans l’ordre (pour information, je suis chez Ilek, j’ai créé un compte Enedis et mes consos Linky remontent bien dans Gladys) :tada:

2 Likes

Même situation et fournisseur :slight_smile:
Je confirme que tout fonctionne bien.

1 Like